WordPress.org

Ready to get started?Download WordPress

Forums

SimpleModal Login
Trouble with emails (6 posts)

  1. alexpike
    Member
    Posted 3 years ago #

    Hey, Eric. Have some trouble with emails.
    I use plugin on my website http://www.gigographya.com/.
    So, the problem is when u try to register and see the notice
    'Registration complete. Please check your e-mail.' u suppose to get approve email, but it doesnt. The same problem when u try to reset password - u dont receive an confirmation e-mail.

    Must say, that standart login\register on wp-login works pretty good.

    Waiting for your help.

  2. Eric Martin
    Member
    Plugin Author

    Posted 3 years ago #

    SimpleModal Login only handles the displaying the login, registration, and password reset forms...it does not do any of the actual processing or notifications.

    It sounds like an issue with your server or configuration.

  3. alexpike
    Member
    Posted 3 years ago #

    hi Eric. I`ve just spoken with server support, so they told me:
    "the register option tries to send email as nobody user and this is blocked on the server settings. When mail is send without proper smtp authentication, the email is send with the from address "nobody@localhost
    If this is allowed, a lot of spammers might make use of this vulnerability to send emails to other servers. its better you should reconfigure the mail sending script/settings which works on smtp authentication"

    Need your opinion!

  4. Eric Martin
    Member
    Plugin Author

    Posted 3 years ago #

    It's a PHP, WordPress, or server issue...SimpleModal Login does not send the emails or deal with those configurations.

    http://www.google.com/search?q=wordpress+php+smtp

  5. alexpike
    Member
    Posted 3 years ago #

    dont understand how it connects with wordpress or server...
    if i use wp-login.php?action=register - it works and i receive my password by email. if i try to register through simple - i dont. maybe im wrong but its something between simple modal plugin and wordpress?

  6. alexpike
    Member
    Posted 3 years ago #

    i`m still cant fix the issue(( and its not server error or wordpress - standart register/forgot password works well.

    i enable:
    Select this option to enable the password reset feature in SimpleModal Login.
    and
    Select this option to enable the user registration feature in SimpleModal Login.
    and suppose it works, but notifications doesnt sends.
    Please help. i can give u some access to check it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic