WordPress.org

Ready to get started?Download WordPress

Forums

Trouble with All in One SEO (5 posts)

  1. encompassmore
    Member
    Posted 2 years ago #

    I have been using "All in One SEO" for the last six months and have been pleased with the plugin. However, last week I noticed that when I am in my wp-admin and on the post page, all of the meta titles, descriptions, and keywords are all mixed up. When I go into editor to view the posts, the incorrect information displays for the post in AIO SEO. But when I actually find the post in Google, the correct info shows up...
    I am thinking I just need to uninstall and reinstall AIO SEO... how do I safely do that? Also, is this the best way to reset AIO SEO without loosing my data?

  2. encompassmore
    Member
    Posted 2 years ago #

    Does anyone have any thoughts on uninstalling and reinstalling a plugin while safely keeping the database of information?

  3. encompassmore
    Member
    Posted 2 years ago #

    cricket, cricket...

  4. Wiley22
    Member
    Posted 2 years ago #

    Haha. It's lonely out here. I would sure help you if I had a clue, but I'm searching for how to find the right MySQL database to delete and am coming up with nada.
    It's tough being a blind fool in a world of brilliant visionaries.

  5. encompassmore
    Member
    Posted 2 years ago #

    Wiley22, Yeah, I just checked this thread to see if anyone commented... nothing. I have given up on keeping the database and just redoing it. Hope you have had better luck!

Topic Closed

This topic has been closed to new replies.

About this Topic