WordPress.org

Ready to get started?Download WordPress

Forums

Trouble with adding a hyperlinked sentence to posts (8 posts)

  1. hehafner
    Member
    Posted 2 years ago #

    My client has had an intermittent problem with posts that she is scheduling. She is running http://picturebookmonth.com and has posts that are scheduled a week or two in advance. Each post has this sentence at the end of each post.

    <blockquote>Purchase <em><a href="http://www.betterworldbooks.com/ollie-the-purple-elephant-id-9780375866548.aspx">Ollie the Purple Elephant</a></em> by Jarrett Krosoczka from <a href="http://www.betterworldbooks.com">Better World Books</a>, a Picture Book Month partner. You are "doing good" with every book you buy from Better World Books.
    </blockquote>

    Now the links will vary a bit and so will the content, but they all are linked to betterworldbooks.com.

    This is the second post that has had problems. The first one we could get it to work by moving the sentence up above the pic of the author. This was not ideal because each post is supposed to be set up the same. Finally, a colleague on my FB account tried changing the words "from" to something else and we were able to post it in the place we wanted... just a little different wording.

    This time, we've tried all of the above and the post gives us a 404 page and won't allow us to post with that sentence at all.

    Can someone please help fix this problem? I think I can safely call this a bug since it doesn't seem to happen every time.

    Thank you.

    Heidi Hafner
    HafnerDesigns

  2. esmi
    Theme Diva & Forum Moderator
    Posted 2 years ago #

    It could be a server security configuration issue:
    http://wordpress.org/support/topic/cant-save-a-post-or-page-with-certain-text

  3. hehafner
    Member
    Posted 2 years ago #

    esmi, thanks for the link. I read thru the whole thread and found that the problem is similar.

    I was able to foil the error once again... this time I replaced BOTH instances the word "from" with "at" and updated the post. It saved and will now post.

    As I mentioned before, this is the 2nd instance where WordPress doesn't seem to like the word "from". Obviously, this is a common word in the English language and is used quite frequently in posts. Perhaps it is the location of the word in our posts? I don't know for certain.

    Does anyone know of a trick to keep this from occurring again?

    Thank you,
    Heidi

  4. esmi
    Theme Diva & Forum Moderator
    Posted 2 years ago #

    this is the 2nd instance where WordPress doesn't seem to like the word "from".

    This has nothing to do with WordPress. It's being caused by your server's security configuration.

  5. hehafner
    Member
    Posted 2 years ago #

    I have near a dozen blogs on the same server and this problem only occurs here. I've checked security settings on the server and have not found anything, so far, that would cause this issue.

  6. esmi
    Theme Diva & Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  7. hehafner
    Member
    Posted 2 years ago #

    I failed to mention that there are about 30 posts on this blog all using the same sentence, including the word "from" and only 2 posts have had this problem.

  8. hehafner
    Member
    Posted 2 years ago #

    Esmi -- thanks for sticking w me... Yes, deactivating plugins was the first thing I did... I also tried to take the content of the post, and putting it into a fresh post. I will try to RESET the plugins folder. As a last resort I will switch the theme... But since you brought it up, I will take this concern to the my theme's forum... However, again.. I use this theme on all my blogs and am not experiencing this on those blogs.

    Thanks again.

Topic Closed

This topic has been closed to new replies.

About this Topic