WordPress.org

Ready to get started?Download WordPress

Forums

Trouble w/ "Featured Image" on Theme (4 posts)

  1. Redd11
    Member
    Posted 1 year ago #

    Hi, I just installed a theme from http://www.vivathemes.com/ called "Crescendo", and am having trouble setting the "featured image" on the pages. I understand this is a question I should probably go to Viva Themes for, but is there any advice WP might give??

    Here is my web address: http://www.thefactorye.com

    Once you click on the individual pages, notice the top image. I don't want that there, but every time I upload an image from my "media library" and click "update"- nothing happens. Could this be a problem with the theme installation?

    Any help would be appreciation. Thanks, Aimee

  2. Aaron
    Member
    Posted 1 year ago #

    For support on premium themes you need to ask them. We don't have access to the template files and therefor can't really help. This is why we only support free themes.

  3. CandleFOREX
    Member
    Posted 1 year ago #

    Same problem here.

    Clicking add media works, but clicking add featured image and trying to add from a URL or media library does not work, nor can the interface find any pictures already uploaded.

    Uploading pictures from the same place also does not work, and throw an error.

    Am using a free theme from wordpress.org depository.

  4. alchymyth
    The Sweeper & Moderator
    Posted 1 year ago #

    @CandleFOREX

    please start your own topic and add more information

Topic Closed

This topic has been closed to new replies.

About this Topic