WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Trouble using a sprite image for top horizontal menu (7 posts)

  1. Punka Tess
    Member
    Posted 1 year ago #

    Hello,

    I am new to wordpress, but have been programming for several years. I need to use images for the top horizontal menu as my client wants the font abadi mt condensed light for their navigation menu. I found a tutorial and set up a sprite, but it is not showing the images. It still keeps showing the Arial font. I was wondering if anyone knew how to fix this?

    Here is the sprite:

    http://ftgprintfilm.com/wp-content/themes/twentyeleven/images/nav.png

    And here is the site itself:

    http://ftgprintfilm.com/category/current/

    I would greatly appreciate any help anyone has. I'm really liking wordpress, I just need to get a better understanding of it's structure. Thank you for your time.

    Tess

  2. Krishna
    Volunteer Moderator
    Posted 1 year ago #

  3. alchymyth
    The Sweeper & Moderator
    Posted 1 year ago #

    please do not edit the default theme Twenty Eleven directly, but create a child theme to work with; http://codex.wordpress.org/Child_Themes

    please use a tool such as Firebug http://getfirebug.com/ to get clarity about the involved css classes and ids;

    for instance, I don't see a css class .custom associated with the menu - rather the css id #menu-sprite

  4. Punka Tess
    Member
    Posted 1 year ago #

    Great. Thanks both of you. I will read the links and try and figure it out. I appreciate the help.

  5. Punka Tess
    Member
    Posted 1 year ago #

    I was using Firebug, but am having massive issues with Firefox. I've uninstalled and reinstalled, and it still won't load any websites. So I'm doing all my dev in Dreamweaver. Thanks though.

  6. alchymyth
    The Sweeper & Moderator
    Posted 1 year ago #

    if you have problems with Firefox and -bug, there are similar inspection tools available with chrome or other browsers - right-click and click 'inspect element'....

  7. Punka Tess
    Member
    Posted 1 year ago #

    Thanks. I installed it for Chrome and found the issues. Marking this as RESOLVED. Thanks again!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.