WordPress.org

Ready to get started?Download WordPress

Forums

trouble switching from code to visual while posting (12 posts)

  1. batdoi
    Member
    Posted 7 years ago #

    Recently, my blog got a strange problem: When I click 'write' or 'edit' to post or edit something, the window automatically appear in code mode. I couldn't switch to visual mode though I tried to click 'visual' several times like I often did weeks ago. It is really annoying coz I can't post using format style.
    This irritating problem has caused me to stop posting my blog for 1 week. Please help me.
    Thanks in advance.

  2. Chris_K
    Member
    Posted 7 years ago #

    Users -> Your Profile

    Have you checked the "Use visual rich editor" button?
    Cleared browser cache?

  3. batdoi
    Member
    Posted 7 years ago #

    {deleted} sorry, please delete this for me

  4. batdoi
    Member
    Posted 7 years ago #

    the problem is now solved.
    Thank you very much, HandySolo!

  5. rudolf45
    Member
    Posted 7 years ago #

    OK, maybe not a "button" but a checkbox.
    And the post above said it clearly:

    [admin] Users -> Your Profile

  6. Chris_K
    Member
    Posted 7 years ago #

    While logged in, click on "Users". Right below it is the sub-menu. Click on "Your Profile".

    The very top option is the one you want to have checked.

  7. batdoi
    Member
    Posted 7 years ago #

    oh, my bad for not reading HandySolo's first post carefully.
    Again, thank you very much!

    PS: I'm really impressed by your responsive support!

  8. batdoi
    Member
    Posted 7 years ago #

    have to say sorry again. Yesterday I thought the problem was solved but today I realize it wasn't. Even though I'd checked
    "Use visual rich editor", I couldn't switch to visual.
    http://i27.photobucket.com/albums/c198/truongbeo/profile.jpg
    plz check this for me:
    http://i27.photobucket.com/albums/c198/truongbeo/wpproblem.jpg
    I don't know why the format toolbar in my blog dashboard disappeared, although I still can see one in another WP blog
    http://i27.photobucket.com/albums/c198/truongbeo/wp.jpg

    Please help me.
    Thanks a lot

  9. batdoi
    Member
    Posted 7 years ago #

    anyone plz?

  10. Chris_K
    Member
    Posted 7 years ago #

    Clear your browser cache (if using IE or Firefox, hit ctrl-F5 when on the Write Posts page).

  11. batdoi
    Member
    Posted 7 years ago #

    Clear your browser cache (if using IE or Firefox, hit ctrl-F5 when on the Write Posts page).

    I already did what you told me but it still didn't work.

  12. godofcomics
    Member
    Posted 6 years ago #

    I have the same problem here, the exact same thing. Turning off the enhanced visual editor works here, but we get a crappy option tab, not near the goodies of the visual editor (Headers and Alignments for example are not on the non-visual bar).

    I really need this visual bar, and I did everything to fix, and nothing works... =(

    http://wordpress.org/support/topic/148796?replies=1#post-666234

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.