WordPress.org

Ready to get started?Download WordPress

Forums

Pinboard
Trouble setting up Pinboard the way I want (7 posts)

  1. iamthestreets
    Member
    Posted 1 year ago #

    I am trying to setup my Pinboard to look like the demo

    http://demo.onedesigns.com/pinboard/

    If you look at the 3 and forth post down from the top they are smaller images side by side. Please forgive my ignorance as I am new to this, but I cannot figure out how to do this, every time I add a new post it list them like the first 2 post you see on the demo page. I want to have them displayed smaller how can I do this?

  2. Brad9999
    Member
    Posted 1 year ago #

    Isn't this in appearance>theme options and you toggle "Full posts to display on first page" and depending on your layout, it posts a couple of full posts and then goes into your grid system which you can set at 2 or whatever?

    just guessing...lol

  3. RoarinRow
    Member
    Posted 1 year ago #

    You probably have to change that 2 to 0 or chose the Blog style instead of the Grid style in the theme options.

  4. iamthestreets
    Member
    Posted 1 year ago #

    Thanks. I have tried both ways you guys explained and still nothing.

    This is the way i currently have it set. Am I missing something?

    http://i1056.photobucket.com/albums/t365/iamthestreets/wp_zps3841756d.png

  5. RoarinRow
    Member
    Posted 1 year ago #

    Try to uncheck the 'Full posts to display on first page' from 1 to 0. I guess that will get rid of the bigger picture and posts before the grid.

    However, if you want the thumbnails to be the same size, then you will probably need a plugin such as 'AJAX Thumbnail Rebuild' to make your attachments/media the same size.

  6. iamthestreets
    Member
    Posted 1 year ago #

    I don't see a check box but i set the number to 0 and this sill does not work. I don't understand why this is not working. I have used the Rebuilder and that doesn't change anything either. It seems like such an easy thing but not working for me.

  7. iamthestreets
    Member
    Posted 1 year ago #

    I got it to work. I had to change 'Content Columns' to 4.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.