WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Trouble saving custom fields with 3.4.2 (6 posts)

  1. jt70
    Member
    Posted 1 year ago #

    Just upgraded to 3.4.2, and might have uncovered a bug.

    Using chrome, when I enter a custom field, the 'Add Custom Field' flashes yellow and jumps to the bottom custom field in the saved listing, but the one I am trying to save doesn't record.

    If I press "enter" on the keyboard, though, when the cursor is in the new 'name' field, the custom field will save. It refreshes at the editor, though, rather than does the yellow flash like it used to.

    Lots of plugins that could be causing the problem, but wanted to check in if anyone else was having this problem before I dive too deep into troubleshooting.

    Thanks in advance.
    Jeff

  2. jt70
    Member
    Posted 1 year ago #

    disregard. kept digging and saw that there is a patch in the works for this.

  3. M Asif Rahman
    Member
    Posted 1 year ago #

    Use HotFix or this one file plugins, I have posted in my blog with all links
    Check - http://asif2bd.info/2012/09/11/solution-wordpress-custom-fields-broken-after-3-4-2-update/

  4. The Hot Fix plugin fixes this bug. http://wordpress.org/extend/plugins/hotfix/

  5. Floristeady
    Member
    Posted 1 year ago #

    Hi, the Hot Fix plugin doesn't work for Save (or Update) the custom fields in custom posts. Please if you can help me. Thank you.

  6. esmi
    Forum Moderator
    Posted 1 year ago #

Topic Closed

This topic has been closed to new replies.

About this Topic