WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Trouble logging into my admin UI after restoring database backup (6 posts)

  1. gary_itm
    Member
    Posted 1 year ago #

    Hello folks,

    I have an interesting issue and frankly, I am tired of beating my head trying to figure this stuff out. I restored the database to my wordpress site and when I try to login, the screen blinks like its about to switch pages but send me right back to the login screen. Likewise, when I select forgot my password or register, after entering my info, the screen blinks and sends me right back to that same page. I'm sure it has to be something I need to adjust in either the database or one of the .php files. I don't believe I am the first to experience this issue so if you have any wisdom or insight into this matter, it would be greatly appreciated, as I do not have a ton of wordpress expertise or overall experience working with PhP to see what needs changing. If I do change something I will have to do it blindly and who wants to do that. I thank you in advance for your time and assistance regariding this matter.

    Gary

  2. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Try to deactivate plugins and try again.

    BTW, did you change URLs?

    Review: http://codex.wordpress.org/Login_Trouble

  3. gary_itm
    Member
    Posted 1 year ago #

    Hi Krishna,

    Thank you for your suggestion. So two things, I stopped the plugins and still the same issue applies. The screen blinks and it seems to refer back to the login screen. I tried the "forgot/lost password" option and after typing my information in I get the same results. As far as changing urls, do you mean recently? This site is a new site with a different host, the original site is being redirected by my former host and it is a DNS reroute/redirect now. I did look at the Login Issue codex and I am still experiencing some of the same issues. I even tried the emergency password reset option, the mail config on my site seems to be working because after changing my password usinhg that option I got an email saying that it was changed...somewhere along the login path something isn't giving the correct instructions...

  4. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Can you post your site URL?

  5. gary_itm
    Member
    Posted 1 year ago #

  6. gary_itm
    Member
    Posted 1 year ago #

    Hey there Krishna,

    I don't know if you performed a magic spell but it actually works now. If not, then your good intentions did wonders and if you did I appreciate whatever you did. However, considering that you dont have my site info it was a total miracle you would have performed. Thanks for your time on this issue.

Topic Closed

This topic has been closed to new replies.

About this Topic