WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Trouble installing and viewing themes (17 posts)

  1. ThePoetryBlog
    Member
    Posted 7 years ago #

    When I access my WP themes only two appear on the entire panel, the default and the classic. These are the only folders in my themes folder. When I click on the others they change my blog but I can't see them first.

    I tried installing my downloaded theme from the theme directory as the readme instructed into my themes folder. I extracted all files to themes and made sure there was only one folder with the theme title (Craving4Green) within all folders. I can't figure out how to make it show up on my themes and select. Please help!

  2. spencerp
    Member
    Posted 7 years ago #

    Are you sure the theme is placed like this?
    http://www.vindictivebastard.net/images2/themeplacement.gif

    spencerp

  3. ThePoetryBlog
    Member
    Posted 7 years ago #

    No...there is not a /public_html folder... yet my other two themes in the themes folder still show up.

    *Confused*

    Maybe this will help its my folder set up:

    http://i53.photobucket.com/albums/g76/mabrom/DeskWP.jpg

  4. spencerp
    Member
    Posted 7 years ago #

    You don't really need to know about the public_html folder.. each person's varies... When you upload the themes like this:

    wp-content/themes/[your theme folder here]
    --------------------------[image folder]
    -----------------------[all other files]

    When unzipping it, you'll have the theme folder, inside a main folder... you only upload the one inside.. that contains the image folder and files..

    spencerp

    I mean, when unzipped it's usually like this:
    [theme folder name]
    -------inside it [theme folder name]

    Just unzip the one inside.. unless your permissions need adjusting on the theme folder and files.. CHMOD theme folder 755.. files 666 to edit them via the Control Panel..

  5. ThePoetryBlog
    Member
    Posted 7 years ago #

    Well that folder seems to be invalid because I completely deleted it from my HD and I realized my wordpress is running through my host: Netfirms.

    I can't seem to find where I should upload/extract to then... it says the themes are located in wp-content/themes/ThemeNameHere, but I can't seem to find where that is exactly.

  6. spencerp
    Member
    Posted 7 years ago #

    What are you using to upload and such..? An FTP client.. or somethin else..? I'd just use an FTP client.. if you want, do you have any other type of Messenger..instead of just AIM.. cause I'd hit you up on a Messenger.. but, I don't use AIM..

    spencerp

  7. ThePoetryBlog
    Member
    Posted 7 years ago #

    brodis_was_taken@hotmail.com is my MSN messenger

  8. spencerp
    Member
    Posted 7 years ago #

    Thanks! Added.. =)

    spencerp

  9. peluches
    Member
    Posted 7 years ago #

    I am having a similar problem. I get a message telling me that the themes have been installed but they are missing the css style sheet and the template. When I checked in the folder, the css style sheet is there, so I'm assuming it might be something to do with the template - but I'm not sure how to fix it. Help???!!

  10. spencerp
    Member
    Posted 7 years ago #

    http://www.vindictivebastard.net/images2/themeplacement.gif

    Take a look at that image once k.. The style.css file should be in the theme folder like that.. well, usually lol.

    spencerp

    Lmao.. I'm helping like 4 ppl now on various messengers..haha.. =)

  11. ThePoetryBlog
    Member
    Posted 7 years ago #

    I had to upload all files to my ftp, which I couldn't find, but I did!

  12. spencerp
    Member
    Posted 7 years ago #

    Glad to hear ya got it..hehe =)

    spencerp

  13. ThePoetryBlog
    Member
    Posted 7 years ago #

    I did, thanks to you!

  14. spencerp
    Member
    Posted 7 years ago #

    Hehe.. No problem Mike.. =);)

    spencerp

  15. bluecollarsurfer
    Member
    Posted 7 years ago #

    Spencer -

    Woohoo! Thanks for the answer to a problem that has been vexing me for days!! The link to 'Vindictive Bastard' above was the key. I realized that when I uploaded my themes I had an identically named theme folder inside my theme folder. That was the problem.

    I was able to drag and drop the files from the subfolder to the main folder with the same name and then delete the empty subfolder and everything worked perfect!

    Any ideas how I might fix my problem of never getting the right lottery numbers??

    Blessings,

    Ken

  16. spencerp
    Member
    Posted 7 years ago #

    Awesome! I'm glad to hear you found the answers from my image and such.. =) ;)

    Any ideas how I might fix my problem of never getting the right lottery numbers??

    LOL!.. Well, if I had the answer to that problem, I would have prolly won it myself then, and wouldn't be here lmao! =P

    If *only* I could help you with that problem.. sigh. I dunno, I'll try and come up with some form of answer for ya lol! =p Just kidding of course.. =p =)

    Again, I'm glad to hear you got it solved now. =)

    spencerp

  17. daretode_wp_1
    Member
    Posted 7 years ago #

    Hello . . . another newbie (as you can tell by the name ~ any info on how to change it would be much appreciated). I am having the same problem - theme installed but I keep getting a message that the stylesheet is missing. I have checked everything I can . . . the link to the stylesheet is in the index.html page. The files are in a folder in WordPress, wp content, themes, as dare_theme. I cannot see the problem. I haven't set up any of the plug ins, links or php's yet ~ a step at a time, learn as I go. But do not want to go any further until I get my theme in place first. Any insight?

Topic Closed

This topic has been closed to new replies.

About this Topic