WordPress.org

Ready to get started?Download WordPress

Forums

Trouble in paradise... (3 posts)

  1. sithicus
    Member
    Posted 8 years ago #

    Just moved my blog form a livingdot server to a dedicated host. Followed all the directions in terms of backup and restoring.. but.. now that I have restored I've got some issues.

    #1. None of my content is appearing

    http://www.chrisvschris.com/wp

    There is obviously some issue with the catagories which seem to possibly be messing up everything else.. any thoughts on what could be wrong here.

    When I click on Manage (I'm using 2.0 RC2) I get this error at the top of the page (but ti does list all my posts)

    WordPress database error: [Table 'wp_cvc.wp_usermeta' doesn't exist]
    SELECT user_id FROM wp_usermeta WHERE meta_key = 'wp_user_level' AND meta_value != '0'

    Each post then has this error in the comment box on that page:

    WordPress database error: [Unknown column 'comment_count' in 'field list']
    SELECT comment_count FROM wp_posts WHERE ID = '207'
    0

  2. TechGnome
    Moderator
    Posted 8 years ago #

    1) Did you edit the SQL file to change the site URL and blog URI in the options table?

    2) Did you remember to change the server, database, username & password in the config file?

    -tg

  3. sithicus
    Member
    Posted 8 years ago #

    Nevermind mind, i'm going to go back to 1.5 and try a reinstall see what happens.

Topic Closed

This topic has been closed to new replies.

About this Topic