WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] trouble getting an amazon book link to work properly (5 posts)

  1. addcoach
    Member
    Posted 9 years ago #

    I've been trying to get an amazon associates book link to work on my blog and am having trouble doing so. The default link includes the buy from amazon.com and privacy policy. I want to get rid of both. I then go to the Customize Link (Show) and chose basic display.

    I then choose detail page and large image and get this html which I paste into the sidebar of the blog adding the li tags in front and behind. I upload the image to the wp images folder. then I just get a x'd out image.

    I've tried doing the default one with the buy from amazon.com and privacy policy sections and it works fine. but not they way I want.

    amazon says they can't help contact your software company. Here's the code from the basic section.

    <img border="0" src="034544230X.01._SCMZZZZZZZ_.jpg"><img src="http://www.assoc-amazon.com/e/ir?t=httpwwwadulta-20&l=as2&o=1&a=034544230X" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />

    thanks

    Pete

  2. addcoach
    Member
    Posted 9 years ago #

    code isn't posting properly here's another shot

    <img border="0" src="034544230X.01._SCMZZZZZZZ_.jpg"><img src="http://www.assoc-amazon.com/e/ir?t=httpwwwadulta-20&l=as2&o=1&a=034544230X" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />

  3. addcoach
    Member
    Posted 9 years ago #

    still not working trying to separate the beginning and ending tags < a href ="http://www.amazon.com/exec/obidos/redirect?path=ASIN/034544230X&link_code=as2&camp=1789&tag=myassociatesid&creative=9325"><img border="0" src="034544230X.01._SCMZZZZZZZ_.jpg"><img src="http://www.assoc-amazon.com/e/ir?t=httpwwwadulta-20&l=as2&o=1&a=034544230X" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" / >

  4. addcoach
    Member
    Posted 9 years ago #

    finally fixed it.

    Pete

  5. Perrine
    Member
    Posted 8 years ago #

    How did you fix this? With the 05-15 posted code? I'm having the same problem.

    Perri

Topic Closed

This topic has been closed to new replies.

About this Topic