WordPress.org

Ready to get started?Download WordPress

Forums

Pinboard
trouble creating child theme (3 posts)

  1. theregoesjb
    Member
    Posted 1 year ago #

    I cannot get my child theme to load correctly, It shows up in the dashboard & I can activate it but the result seems to be missing some of the styling which i assume means the style.css isnt loading. Otherwise all the content seems to be there.
    For example, the background image is missing and was reset to the default wood image, and my header image is gone.

    This is the syle.css code in my child theme folder

    /*
    Theme Name: Pinboard Child
    Theme URI: http://wordpress.org/
    Description: Child Theme for Pinboard
    Author: Justin Bourne
    Author URI: http://mysite.net/
    Template: pinboard
    Version: 1.0
    */
    
    @import url("../pinboard/style.css");

    This is the first child theme i have attempted and is being done on a local server (WAMP) just in case it makes a difference

  2. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Please stick with your existing thread - multiple threads make it much harder for people to help you (and are generally deleted by mods).

    http://wordpress.org/support/topic/creating-a-child-theme-on-an-established-site-wo-resetting-everything?replies=7#post-3649670

  3. theregoesjb
    Member
    Posted 1 year ago #

    yeah sorry, i just realized this theme had its own support forum and thought it would be better to have it in here.

    But i solved the issue, I had to re-do the theme based settings i changed, i just misunderstood the way a child theme should work.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic