WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Trouble Changing Link Color (5 posts)

  1. turtlestravel
    Member
    Posted 9 months ago #

    Hi all,

    We are using the Max Magazine theme and have made a "child" CSS for the Stylesheet. When we first installed the child and started to customize some of the color and font options we changed the color for links. Well so we would like to change the link color again and have found where in the Stylesheet we input the color code. I have changed the color code to the new desired color and updated the file. The Stylesheet does have the color saved but the links do not show the update.

    This isn't a caching issue as it's not set for logged in users, so that should be the issue.

    We've also tried adding exclamation point important to those lines with no effect.

    Has anyone else experienced this? Any tips, tricks or suggestions would be greatly appreciated.

    Thanks so much

    http://www.turtlestravel.com

  2. WPyogi
    Volunteer Moderator
    Posted 9 months ago #

    First, your child theme style.css file should contain ONLY changes - not a copy of the entire parent CSS file. That creates duplicate code and makes it MUCH harder to keep track of what you have changed.

    Did you clear your W3TC caching plugin after making changes?

  3. turtlestravel
    Member
    Posted 9 months ago #

    WPyogi,

    Thanks for the response. We did clear the W3TC caching plugin. As it turns out the coffee had not kicked in this morning yet.

    I clear my browser cache and there were colors everywhere! Now going back and adjusting to what we really want.

    Thanks!

  4. WPyogi
    Volunteer Moderator
    Posted 9 months ago #

    As it turns out the coffee had not kicked in this morning yet.

    LOL - maybe your site/server needed caffeine too :)!

  5. turtlestravel
    Member
    Posted 9 months ago #

    Most definitely! Thanks again, we are learning all these things as we go. Should have known better about the caffeine part though. ;)

Reply

You must log in to post.

About this Topic