WordPress.org

Ready to get started?Download WordPress

Forums

Trouble after WP 2.6 Upgrade (6 posts)

  1. medli
    Member
    Posted 5 years ago #

    I just recently upgraded to WordPress 2.6. However, after writing a post, I noticed that my links to my pages and my comments are not working. Why is this happening?

  2. slambert
    Member
    Posted 5 years ago #

    what is the URL structure of the link?

  3. squires
    Member
    Posted 5 years ago #

    This is happening to me too - trying to go to a link for a particular page - http://polyglotconspiracy.net/index.php/archives/2008/08/08/comments-currently-unavailable/ for instance - gets me an error message. This is the same error message anyone gets when they try to post a comment. Please help!

  4. sfboarders
    Member
    Posted 5 years ago #

    It seems to be happening for a lot of people who are upgrading to 2.6. I am also having the same issue. I get the following message on my pages and comments.

    Not Found
    Sorry, but you are looking for something that isn't here.

    url structure

    http://www.domain.com/index.php/links/

    http://domain.com/index.php/2008/08/04/refresher-course/

  5. sfboarders
    Member
    Posted 5 years ago #

    Can anyone help us resolve this issue? I find it hard to believe that the people at wordpress to have a new release without testing it first.

  6. sstroud
    Member
    Posted 5 years ago #

    After upgrading to 2.6 I began having log-in problems. Twice I had to get a new password sent to me, after which, when I got in, the site had reverted back to 2.3. This morning, after adding a hyperlink to one post, all files just disappeared - the whole site; 41 podcasts... gone. My host is looking for backup files to rebuild the database, but aren't hopeful. Help!

Topic Closed

This topic has been closed to new replies.

About this Topic