WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Tried to update to 3.6 and now it crashed my website and my server! (14 posts)

  1. Pete
    Member
    Posted 11 months ago #

    Here's a doozy for all you guys and girls. I was attempting to update my website (stock 2012 theme, just installed and working great yesterday) to 3.6 tonight and during the process it crashed my site http://www.gpsnag.me and even crashed my server, i can't get to my website or even get into my server via http://ftp... to make things worse my host won't answer the phone.

    Any help or funny comments appreciated

  2. Pete
    Member
    Posted 11 months ago #

    Hold it1 It seems to be up :)

  3. bluesalman
    Member
    Posted 11 months ago #

    Same here,

    i updated successfully
    but server crashing after every hour or two.

    I have 3 domains running 3.6 now

  4. bluesalman? Please start your own topic.

    http://wordpress.org/support/forum/how-to-and-troubleshooting#postform

    Pete's already indicated that he's good.

  5. Pete
    Member
    Posted 11 months ago #

    It's down again... I think it might be my server??? is anyone else having probs with Justhost?

  6. Pete? Don't tag you topic with mod alert.

    Have you contacted your host to see if there's a problem on that end?

  7. Pete
    Member
    Posted 11 months ago #

    Sorry i tagged it to request to delete the post early on... not cool?

    I used this http://www.viewdns.info/ismysitedown/ to see if it was down but it said all was good and now my site is back up... I have a feeling it's my isp connection dns thingy playing up?

  8. Pete
    Member
    Posted 11 months ago #

    I'm confident it's probably not my server now...

  9. Pete
    Member
    Posted 11 months ago #

    they're not answering their phone anyway

  10. Sorry i tagged it to request to delete the post early on... not cool?

    Generally speaking topics aren't deleted except in a extreme cases. Besides, you still have a problem. ;)

    When I do a DNS lookup I get this as a response.

    www.gpsnag.me.		13935	IN	CNAME	gpsnag.me.
    gpsnag.me.		13939	IN	A	173.254.28.49

    I don't know if you have any monitoring page for CPU/RAM/IO etc but your host may. It really does sound like you have a host issue.

  11. bluesalman
    Member
    Posted 11 months ago #

    Please ignore last message,

    investigation ended up with hosting company network issues.

  12. bluesalman
    Member
    Posted 11 months ago #

    Same here,

    i updated successfully
    but server crashing after every hour or two.

    I have 3 domains running 3.6 now

    It was network issue.

  13. A couple hosts have had outages last night, so check with them as well.

  14. Pete
    Member
    Posted 11 months ago #

    Yep looks like justhost are down
    http://www.isitdownrightnow.com/

Reply

You must log in to post.

About this Topic