WordPress.org

Ready to get started?Download WordPress

Forums

Tried to Update - My Blog is Now White Page - Nothing on it (4 posts)

  1. shammah
    Member
    Posted 3 years ago #

    Help. I can't auto update on my blog site and have sent an e-mail to my web host. However, in the meanwhile when I tried to install a new theme - as all of my widgets went missing - I now have a totally blank page with no access, no buttons, no dashboard....

    Can someone help me? Have I lost absolutely everything I've posted to my site - have I lost my site? Please say it's not so!!

  2. Urmas
    Member
    Posted 3 years ago #

    Hi!

    I will join your problem. Automatic update went wrong to 3.0.5. Site does not even have source code and no access to admin page.

    http://www.setup.ee

  3. esmi
    Forum Moderator
    Posted 3 years ago #

    Try:
    - switching to the Twenty Ten theme by renaming your current theme's folder in wp-content/themes using FTP or whatever file management application your host provides. You may need to access /wp-login.php to get this to kick in fully.

    - resetting the plugins folder by FTP or phpMyAdmin.

    - re-running the upgrade manually using /wp-admin/upgrade.php.

  4. Urmas
    Member
    Posted 3 years ago #

    HI!

    I have just set up a new site. I can't remember excactly what I did to get wp-admin working but I managed to export my posts and then later on import them to new WP installation.

    what I remember might have helped to get WP-admin working was:
    * remove old .htaccess and replace with new with 777 rights
    * remove plugins folder
    * remove all themes (ALL)
    * replace all WP default files with freh 3.0.5 new files
    * try rerunning wp-config.php with old database's info

    Sorry for not being able to tell what excactly helped.

Topic Closed

This topic has been closed to new replies.

About this Topic