WordPress.org

Ready to get started?Download WordPress

Forums

Transposh WordPress Translation
[resolved] Transposh changed the WordPress Administration Language (3 posts)

  1. Bruno Cunha
    Member
    Posted 1 year ago #

    I really don't know what happens!

    I've installed Transposh plugin, configured the default language to be Portuguese, and only English as a second, and now my entire WordPress Administration page is showing texts in English.

    My WordPress installation file is "http://br.wordpress.org/wordpress-3.5.1-pt_BR.zip".

    Could any buddy help me?

    http://wordpress.org/extend/plugins/transposh-translation-filter-for-wordpress/

  2. Bruno Cunha
    Member
    Posted 1 year ago #

    I've found what was happening!
    The problem occurs because the option above was enabled:

    "Enable override for default locale
    Enable overriding the default locale that is set in WP_LANG on default languages pages (such as untranslated pages and admin pages)"

    This option is located at Transposh -> Settings -> Translation related settings.

    I disabled this option and everything is working great now.

  3. Ofer Wald
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    I'd guess that's because Transposh's default Portuguese is pt_PT (and not pt_BR), so that was the issue.

    Your solution was more than ok, and you could have also edited the constants file and changed the locale for similar results.

    Marking resolved.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic