WordPress.org

Ready to get started?Download WordPress

Forums

Transposh WordPress Translation
[resolved] Translations partly gone after upgrade to 0.9 (4 posts)

  1. geirrosset
    Member
    Posted 1 year ago #

    I upgraded to 0.9 and now most of my translations are gone. I edited the parser, which looks rewritten, to set where transposh should break the sentences. Matched it to my old parser file. But still, after for instance italic text, the rest of the translation is gone. So now my site is useless to English speaking visitor as only the start of most posts will be translated.

    http://wordpress.org/extend/plugins/transposh-translation-filter-for-wordpress/

  2. Ofer Wald
    Member
    Plugin Author

    Posted 1 year ago #

    Hello,

    If you had some custom parsing rules, those are now configurable, don't change the parser rules, just go to the advanced tab in the configuration and change to what you had previously.

    Rules have not changed, parsing of some entities did (for some rare cases of badly encoded letters in east European languages)

    Let me know how you fare, and good luck

  3. geirrosset
    Member
    Posted 1 year ago #

    Thank you Ofer! Translations are back :D Always nerve wrecking with these major updates. Both Transposh 0.9 and WordPress 3.5 in one day. All is well that ends well.

    Geir

  4. Ofer Wald
    Member
    Plugin Author

    Posted 1 year ago #

    Happy to hear that :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic