WordPress.org

Ready to get started?Download WordPress

Forums

Meta Slider
[resolved] Translation errors (11 posts)

  1. danicasati
    Member
    Posted 11 months ago #

    Hi.
    Plugin it works well, but I can't see any label into control panel.
    I did spanish translation following your documentation, but I can't see my text, and english too...

    Any suggestion?

    http://wordpress.org/extend/plugins/ml-slider/

  2. Matcha Labs
    Member
    Plugin Author

    Posted 11 months ago #

    Hi,

    Could you send me the translation files (tom [@] matchalabs.com) and I'll take a look.

    Regards
    Tom

  3. danicasati
    Member
    Posted 11 months ago #

    I'll finish it, but I can't see english labels too!!

  4. Matcha Labs
    Member
    Plugin Author

    Posted 11 months ago #

    Hi danicasati, any news on this? If you're still experiencing the issue, please send me the translation files (they dont need to be finished)

    Regards
    Tom

  5. Matcha Labs
    Member
    Plugin Author

    Posted 11 months ago #

    Hi danicasati,

    I just spotted the error as I was updating the latest version. I didn't realise I needed to update the translation files every time I changed the code (!) - live and learn.

    If you update to 2.1 it should work.

    Regards,
    Tom.

  6. danicasati
    Member
    Posted 11 months ago #

    I updated, but same error.
    See the screenshot:
    http://imagebin.org/257436

  7. Matcha Labs
    Member
    Plugin Author

    Posted 11 months ago #

    Hi, thanks for getting back to me and sorry to hear its still not working.

    Did you start the process again? You will probably need to do this step again (as the 'master' file has updated)

    "Go to File > New Catalogue From POT File."

    If you've done that already, send me the files (tom [@] matchalabs.com) and I'll work out what the problem is.

    Regards
    Tom.

  8. danicasati
    Member
    Posted 11 months ago #

    I sent it.
    I think that it's not a PO file problem, translations appears correctly in Po Editor.

  9. Matcha Labs
    Member
    Plugin Author

    Posted 11 months ago #

    Hi, got the files through - thanks :)

    I clicked the "Update" button in poedit, and it pulled in some changes. Then I installed the spanish language pack for WordPress. It works ok for me:

    http://awesomescreenshot.com/04319jvv0c

    I will email you back the new files (or you could click the update button in poEdit)

    Regards,
    Tom.

  10. danicasati
    Member
    Posted 11 months ago #

    If I use UPDATE, a get an error.
    Please send me your translated files.

  11. Matcha Labs
    Member
    Plugin Author

    Posted 11 months ago #

    Hi, I have replied to your gmail address. Let me know if you've got it, if not I will resend.

    Regards,
    Tom.

Reply

You must log in to post.

About this Plugin

About this Topic