WordPress.org

Ready to get started?Download WordPress

Forums

Contact Form 7
[resolved] Translating "Send" not working in admin area (5 posts)

  1. williambesson
    Member
    Posted 1 year ago #

    Hello,

    I am having trouble trying to translate the submit "Send" button.

    I have seen the post:
    http://wordpress.org/support/topic/plugin-contact-form-7-translate-the-clear-and-send-buttons?replies=5
    but it didn't help.

    I have managed to translate everything else simply in the admin area but the "Send" is resisting. Here's a screenshot of my admin area.

    http://www.terrain-neuf.fr/wp-content/uploads/2012/11/Screen-Shot-2012-11-29-at-10.27.09-AM.png

    I have also looked in the code of every file from the plugin but couldn't find anything.

    What am I doing wrong?

    Thanks a lot for your time.

    Guillaume

    http://wordpress.org/extend/plugins/contact-form-7/

  2. Takayuki Miyoshi
    Member
    Plugin Author

    Posted 1 year ago #

    It looks odd. Can I see the site?

  3. williambesson
    Member
    Posted 1 year ago #

    Sure! The form appears here:

    http://www.terrain-neuf.fr/contact

    Thanks a lot for your help.

    Guillaume

  4. Takayuki Miyoshi
    Member
    Plugin Author

    Posted 1 year ago #

    OK. I checked the site. It is not Contact Form 7's form.

  5. williambesson
    Member
    Posted 1 year ago #

    Apologies. I know how to fix this now.
    Thanks for your time.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic