WordPress.org

Ready to get started?Download WordPress

Forums

WOW Slider
[resolved] transition question (7 posts)

  1. alexhartley13
    Member
    Posted 1 year ago #

    Hi, I have wow slider working as I want it except that I cannot change the transition for some reason. I changed the transition effect to fade, and then publish it, but when I upload the zip file and add the php code to the editor, all the changes I make show on the website except for the transition. it is still showing the "blinds" transition. Any idea?

    http://www.flickr.com/photos/73313384@N04/8637517160/in/photostream

    Thanks

    http://wordpress.org/extend/plugins/wowslider/

  2. alexhartley13
    Member
    Posted 1 year ago #

    actually, it is not the "blinds" transition that is showing. it is the "basic" transition. the "fade" is the one I want.

    Thanks

  3. WOWSlider.com
    Member
    Plugin Author

    Posted 1 year ago #

    Notice that you'll always get "basic" transition effect if your slider works in pure CSS mode.
    Slider will work in pure CSS mode if:
    1) Javascript is disabled in your browser;
    2) .js files generated with WOWSlider app. were not uploaded on the server;
    3) jQuery conflict

  4. alexhartley13
    Member
    Posted 1 year ago #

    Ok. I checked my browser (Safari) and javascript is enabled. That covers number 1. how could I determine point 2 and 3? would you need me to tell you what other plugins I have to see if there is a conflict? Here is a list of plugins in my site just in case.

    http://www.flickr.com/photos/73313384@N04/8642919124/in/photostream

    Also, I am using MAMP (local host) to prepare the site before it goes live. all I do is to upload the zip file into WP. that should bring all the files over, right? or is there something else I need to do to make sure the .js files upload as well?

    Thanks,

    Alex

  5. WOWSlider.com
    Member
    Plugin Author

    Posted 1 year ago #

    * Point 2
    You should have the following lines in the code of your page:
    <script type='text/javascript' src='http://yourdomain.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.8.3'></script>
    and
    <script type='text/javascript' src='http://yourdomain.com/wordpress/wp-content/uploads/wow-slider-plugin/ID/script.js'></script>
    where "yourdomain.com" is your domain and "ID" is WOWSlider ID (1,2,3, etc.).
    Also, make sure that "script.js" file is into "/wp-content/uploads/wow-slider-plugin/ID/" folder.
    * Point 3
    Unfortunately, I couldn't give you more detailed instruction without access to your page. "Akismet" and "Hello Dolly" plugins couldn't cause this problem. So, try to disable other plugins one by one.

  6. alexhartley13
    Member
    Posted 1 year ago #

    ok, found the script.js file http://www.flickr.com/photos/73313384@N04/8644401819/in/photostream

    [ Moderator note: You really want to wrap code in the backtick or use the code button. It prevents the forum parser from munging your code. ]

    I've also found the <script type='text/javascript' src='http://localhost:8888/wp-content/uploads/wow-slider-plugin/7/script.js'></script>

    and

    <script type='text/javascript' src='http://localhost:8888/wp-includes/js/jquery/jquery.js?ver=1.8.3'></script>

    I also tried disabling each plugin but still showing the "basic" transition. any other suggestion?

    Thanks

  7. WOWSlider.com
    Member
    Plugin Author

    Posted 1 year ago #

    I installed all plugins from your screenshot. WOWSlider works correctly with them.
    Unfortunately, I couldn't fix the conflict without access to your page. Please publish your website and send us a direct link to the page with a problem or send us a full copy of your page (including images, .js, .css files).

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags