WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Transferring site to new server using WHM (4 posts)

  1. bigskinsfan
    Member
    Posted 1 year ago #

    I'm stumped. I used the tools in WHM to move a site from my old server to a new server. While the site works great on the old server, I get a number of errors and the site won't display on the new server. Any help would be greatly appreciated. The site is treyvancamp.com

    Here are the errors:

    Warning: session_start() [function.session-start]: open(/tmp/sess_18a9e53c25479607b202484303eef8d3, O_RDWR) failed: Permission denied (13) in /home/treyvan/public_html/wp-content/plugins/tumblrize/tumblrize.php on line 58

    Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/treyvan/public_html/wp-content/plugins/tumblrize/tumblrize.php:58) in /home/treyvan/public_html/wp-content/plugins/tumblrize/tumblrize.php on line 58

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 122880 bytes) in /home/treyvan/public_html/wp-content/themes/bigbangwp/includes/ambrosite-post-link-plus.php on line 334

    Warning: Unknown: open(/tmp/sess_18a9e53c25479607b202484303eef8d3, O_RDWR) failed: Permission denied (13) in Unknown on line 0

    Warning: Unknown: Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/tmp) in Unknown on line 0

    I'm at a loss.

    Thanks in advance.
    David

  2. justingreerbbi
    Member
    Posted 1 year ago #

    Your server and PHP configuration is different. Looks like most of it is permission issue with files and directories. If this is the case then it is more than likely your server setup.

  3. bigskinsfan
    Member
    Posted 1 year ago #

    Any idea where I should start? I thought when I migrated it over, all of the permissions, etc would come over the same as the old server.

  4. bigskinsfan
    Member
    Posted 1 year ago #

    Found the problem. Ultimately turned out to be the plugin tumblrize. Was able to disable it and everything works. Frustrating that a plugin could shut a site down.

Topic Closed

This topic has been closed to new replies.

About this Topic