WordPress.org

Ready to get started?Download WordPress

Forums

Transfered site to new domain & now cant login (3 posts)

  1. linusm
    Member
    Posted 3 years ago #

    I worked on my new site at a 'dummy' address. When ready I transfered the hosting package and site over to my business domain address.

    I thought the whole process would be easy & seamless - I was wrong !

    I have been waiting for various actions to complete over the last 4 days including the change of hosting, dns updates to propogate, changing over of nameservers, updating the DNS template to Linux hosting template.

    In the last 48 hrs I have seen a very jumbled/ fragmented version of my site at the required domain wwww.linusmoranphotography.co.uk. I have seen the site looking how it is meant to and I have even seen the previous version of the site.

    Yesterday when I could see the site properly, I tried to login to the WP-admin and all that happened was that I was diverted back to the original "working environment' address, which is now just a parked address.

    It has been pointed out that within the WP-admin control panel my homepage setting is still the previous address ( now Parked ). Is this to blame ? How can this be changed when I cannot login to the front end of the site ?

    Anyone know what the issue is here ?

  2. esmi
    Forum Moderator
    Posted 3 years ago #

  3. linusm
    Member
    Posted 3 years ago #

    Thanks for that Esmi. All looking good now!

Topic Closed

This topic has been closed to new replies.

About this Topic