WordPress.org

Ready to get started?Download WordPress

Forums

Google Analyticator
[resolved] Tracking Setting NOT Working - Not Filtering Me (5 posts)

  1. jbendiner
    Member
    Posted 6 months ago #

    I have set the tracking setting of "Track all logged in WordPress users:" to NO, and also marked ALL the user roles NOT to track. Yet Google Analytics is tracking my visits from within WordPress. What am i missing here?

    Or is there a bug in the plugin?

    Thanks,
    Jerry

    http://wordpress.org/plugins/google-analyticator/

  2. Video User Manuals
    Member
    Plugin Author

    Posted 6 months ago #

    Hi Jerry,

    Thanks for contacting us. Can you first check that when you made the change the pages you were viewing were not cached pages. This might account for it.

    Its been two days so far so what ever caching plugin you were using (if any), should have changed the cache by now.

    If its still an issue please let us know.

  3. jbendiner
    Member
    Posted 6 months ago #

    Hi there and thank you for your reply.
    I work with WordPress but I am not 'too technical', so I have no idea what you mean when you suggest I should first check that when i made the change the pages I was viewing were not chached. I do not use a caching plugin as far as I know.

    This is still an issue. I am quite sure google analytics is tracking activity is should not be tracking.

    Any ideas?

    Thank you.
    Jerry

  4. Video User Manuals
    Member
    Plugin Author

    Posted 6 months ago #

    Hi Jerry,

    Thanks for getting back to us.

    Can you please sent a support ticket here:

    https://videousermanuals.desk.com/

    With temporary admin logins to your site and we will take a look. Do not post the logins here (people have done this in the past).

    Brian

  5. Video User Manuals
    Member
    Plugin Author

    Posted 6 months ago #

    Hi,

    This functionality does work Jerry. Make sure you set:

    Track all logged in WordPress users : NO

    Then when you check the html code it shows:

    <!-- Tracking code is hidden, since the settings specify not to track admins. Tracking is occurring for non-admins. -->

    I am marking this as resolved as I have not heard back from Jerry.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.