WordPress.org

Ready to get started?Download WordPress

Forums

Google Analytics Dashboard for WP
[resolved] Tracking does not work (16 posts)

  1. Julian Weinert
    Member
    Posted 1 year ago #

    Hey!
    Today, after I wonder why I have zero traffic on my page after more than a month uptime, I recognized that no tracking code gets placed in my HTML.

    I enabled single domain tracking mode in the backend but nothing happens at all.

    Any ideas why this is happening?

    http://wordpress.org/extend/plugins/google-analytics-dashboard-for-wp/

  2. Alin Marcu
    Member
    Plugin Author

    Posted 1 year ago #

    Do you see any red warnings on plugin's option page? Have you made any changes lately on your Google Analytics Profiles? If yes, try to clear cache.

  3. lars_johnsen
    Member
    Posted 1 year ago #

    Hey.

    I think I have the same problem.
    I have just installed google-analytics, but my page has been running for several weeks. And I know that people have visited my page, but I have zero traffic.

    No red warnings on plugin's option page.

    I appreciate any help :)

  4. Alin Marcu
    Member
    Plugin Author

    Posted 1 year ago #

    Ok, you should try to Clear Cache (using the button from plugin's option page) and Update Options.

    For Beginners: To check if tracking is working properly:

    1. Go to your Google Analytics Account

    2. Select your profile and select Real-Time, then Overview

    3. While browsing your website check if there are any new actions recorded

    For Advanced Users:

    1. Open your website frontend, right click and choose View Source (or use CTRL+U shortcut)

    2. Search for (use CTRL+F) UA-, if you can find it then the tracking code is active.

    3. You should also check if the inserted UA- code is the right one for your website

  5. Julian Weinert
    Member
    Posted 1 year ago #

    Hey! I totally forgot this thread...
    The plugin actually does not place any UA code in my source.

  6. Alin Marcu
    Member
    Plugin Author

    Posted 1 year ago #

    Have you properly setup the plugin, have a look on plugin's option page ...

    If the setup is ok you should look for <?php wp_head(); ?> in header.php, if you can't find it just add it above the closing </head>. Many plugins use this hook to insert the needed code. Some theme's developers forget to add this key piece of code.

  7. Julian Weinert
    Member
    Posted 1 year ago #

    I mean... I look at the settings page like all day and try to find a problem. But theres nothing obviously wrong...

  8. Alin Marcu
    Member
    Plugin Author

    Posted 1 year ago #

    I've re-edited my post, please check the above solution. Let me know if that works.

  9. Julian Weinert
    Member
    Posted 1 year ago #

    AAAAAAHHHHHH!
    THATS it!

    Thanks a lot... Sometimes you can't see the wood for the trees :)

  10. Alin Marcu
    Member
    Plugin Author

    Posted 1 year ago #

    :) Nice

  11. bobk61
    Member
    Posted 12 months ago #

    I am having a similar problem. After 5 days I am only seeing 2 visits. Will the plugin track visits to my wordpress site through flipboard?

  12. Alin Marcu
    Member
    Plugin Author

    Posted 12 months ago #

    And your website is?

  13. bobk61
    Member
    Posted 12 months ago #

  14. Alin Marcu
    Member
    Plugin Author

    Posted 12 months ago #

    Ok, I had a look and the code is inserted correctly. Considering the fact that you don't use a domain name, that is most probably the amount of visitors you really have.

  15. bobk61
    Member
    Posted 12 months ago #

    Any idea how I could change the settings in WordPress or google analytical to capture which pages are getting viewed? I seem to only get 1 hit and that is for the first topic in the blog.

  16. Alin Marcu
    Member
    Plugin Author

    Posted 12 months ago #

    Is getting all the pages but probably users are bouncing out after reading that page.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic