WordPress.org

Ready to get started?Download WordPress

Forums

Google Analytics
Tracking code needs and update (3 posts)

  1. Zee Cornelius
    Member
    Posted 9 months ago #

    Hello

    I've been using the plugin for a few months now and everything is working well. However, today I couldn't access the Analytics on my Google account. There's a message saying:

    "Your Demographics and Interest Reports have been enabled, but your Analytics tracking code does not include the necessary support to show them. Learn more about the simple, one-line, one-time change to your tracking code to add this support."

    I'm not quite sure what needed to be changed and where since I'm using the plugin. Is there an update on this plugin to match the Analytics' requirement?

    Thanks for any help rendered!

    Cheers
    Zee

    http://wordpress.org/plugins/googleanalytics/

  2. Sim2K
    Member
    Posted 7 months ago #

  3. cwild73
    Member
    Posted 4 months ago #

    I am having the same issue as Zee. I followed the steps provided by Sim2K (thank you) but still get the same message Zee quoted. I did follow the instructions provided by Google to add
    ga('require', 'displayfeatures');
    to the code but when I click on the "Validate Tracking Code" button in Google, it says that one line of code is still missing.

    Any ideas?

    Thanks,
    Chris

    Edit: This seems to be a screw up on Google's end. If you click on Skip Validation, it will work.

Reply

You must log in to post.

About this Plugin

About this Topic