WordPress.org

Ready to get started?Download WordPress

Forums

WP SlimStat
[resolved] Tracker Stopped Working 01/18 @ 03:30 EST (15 posts)

  1. FidoSysop
    Member
    Posted 1 year ago #

    Just stopped recording traffic, nothing has updated since around 03:30 EST. I'm not using CDN and also are not using a caching plugin.

    My site is at http://www.fidosysop.org

    Thanks :)

    Doc

    http://wordpress.org/extend/plugins/wp-slimstat/

  2. camu
    Member
    Plugin Author

    Posted 1 year ago #

    Can you set Javascript Mode to 'no' and see what happens? Also, if you have access to your MySQL error log, can you check if there are any clues there?

    Thank you for your patience,
    Camu

  3. FidoSysop
    Member
    Posted 1 year ago #

    I rolled it back to 2.8.7 and it's working again. Only glitch with that version is the main display graph is blank.

    Will update and turn java off.

  4. camu
    Member
    Plugin Author

    Posted 1 year ago #

    Sorry for the inconvenience :(

  5. FidoSysop
    Member
    Posted 1 year ago #

    OK, updating and turning java off started the count again.

  6. camu
    Member
    Plugin Author

    Posted 1 year ago #

    I sent you a message, let's see if the new version works.

    THanks!

  7. NumberOneComputer
    Member
    Posted 1 year ago #

    Turn-on Java off starting the count again for me

  8. camu
    Member
    Plugin Author

    Posted 1 year ago #

    Hamed,

    please use your thread to report on your issue. Thank you.

  9. camu
    Member
    Plugin Author

    Posted 1 year ago #

    I'd like to publicly thank FidoSysop for allowing me to tackle the issue right where it was occurring, and for helping me find a solution that will benefit all the other users. You rock, Ed!

    Camu

  10. ALONDIC@GMAIL.COM
    Member
    Posted 1 year ago #

    Pageview count has been zero for the last couple of days. Need help.
    My url is http://www.woodworkingwithajo.com .

    Thanks
    AL

  11. FidoSysop
    Member
    Posted 1 year ago #

    Have you turned off Java on the config?

    If java tracking is on, your site will not track bots, which could be 60+% of your traffic.

  12. camu
    Member
    Plugin Author

    Posted 1 year ago #

    ALONDIC,

    I see Status Code:403 Forbidden, when I try to access the tracker directly (see FAQs). Ask your service provider to help you with that.

    Just FYI, most of these problems will be definitely solved when the new engine that I'm working on, per WordPress Core developers' advice ;)

    Cheers,
    Camu

  13. FidoSysop
    Member
    Posted 1 year ago #

    I found out the Bad Behavior plugin was blocking lots of legitimate traffic, including Googlebot. Ended up dumping it. Alondic, if your using it try disabling and see if it was the problem.

  14. jhavelka747
    Member
    Posted 1 year ago #

    Same issue as above. I have 7 sites using this and don't know how to fix it. Pittsburghsportsmonger.com was the first site. I saw the notes above, not sure how to use them though.

    Thanks

    Jason

  15. camu
    Member
    Plugin Author

    Posted 1 year ago #

    Please rollback to version 2.8.7, by overwriting all the files on your server:

    http://downloads.wordpress.org/plugin/wp-slimstat.2.8.7.zip

    Thanks,

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic