WordPress.org

Ready to get started?Download WordPress

Forums

trackbacks after upgrade to 2.0.2 broken (14 posts)

  1. aaron1728
    Member
    Posted 8 years ago #

    I had to go to 2.0.2 because my blog was hacked due to the 1.5.2 exploit. So far, all goes well and the trackbacks of other bloggers to me appear on my blog but when I send trackbacks, they're not appearing as they used to on other blogs.

    Yes, I already tried trackbacking to http://www.tamba2.org.uk/wordpress/TestTrack/index.php
    and don't see my trackback there.

  2. Mark (podz)
    Support Maven
    Posted 8 years ago #

    You are definitely using a link, in the Trackback box, that look like this?

    http://www.tamba2.org.uk/wordpress/TestTrack/2006/04/21/university/trackback/

  3. aaron1728
    Member
    Posted 8 years ago #

    From my post entry form where it says "Send trackbacks to:" there is still a list in the entry window and no bulleted list.

  4. aaron1728
    Member
    Posted 8 years ago #

    And that list has 2 links: http://www.tamba2.org.uk/wordpress/TestTrack/index.php http://www.tamba2.org.uk/wordpress/TestTrack/category/trackback/

    I did the first one (yes, incorrectly) before your response and added the second after your response.

  5. Mark (podz)
    Support Maven
    Posted 8 years ago #

    I think there is a misunderstanding - sorry

    On your blog, make a test post.
    In the trackback field, put this link exactly as it is (right-click, Copy Link location):

    http://www.tamba2.org.uk/wordpress/TestTrack/2006/04/21/university/trackback/

    and then see if the trackback arrives.

  6. aaron1728
    Member
    Posted 8 years ago #

  7. aaron1728
    Member
    Posted 8 years ago #

    I don't see my trackback at your end. :(

  8. aaron1728
    Member
    Posted 8 years ago #

    I'm really in a bind, here.

  9. aaron1728
    Member
    Posted 8 years ago #

    My pre-2.0.2 upgrade trackbacks list in bullets as they should. My post-2.0.2 trackbacks remain in the trackback data entry window.

    HELP.

  10. nicklinbay
    Member
    Posted 8 years ago #

    Aaron, if you find the fix, let me know. My trackbacks haven't worked in forever...the same thing, if someone trackbacks to me, it works, but if I trackback to someone else, nothing happens. I saw earlier that Beth was having trouble as well, I'm gonna wander over there and see if she's found anything. I've also noticed, just today, that in the dashboard under "incoming links", there's NOTHING! Which I know is wrong, cuz there's usually a huge list, and I don't think everyone de-linked me while I was at work today.

  11. aaron1728
    Member
    Posted 8 years ago #

    Do your entered trackbacks "hang out" in the data entry line for trackbacks?

  12. nicklinbay
    Member
    Posted 8 years ago #

    Yes, they do, Aaron. Altho one went thru to Beth as a ping...but I don't want pings, I want regular old-fashioned trackbacks. I haven't upgraded to 2.02, I'm still on 2.0, but I'm not sure that makes any difference.

  13. aaron1728
    Member
    Posted 8 years ago #

    The WP folk seem to have their heads in the sand about this one.

  14. aaron1728
    Member
    Posted 8 years ago #

    nicklinbay, when my host moved my account to a different server, my trackbacks magically started working.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags