WordPress.org

Ready to get started?Download WordPress

Forums

Trackback URI uses / instead of ? (4 posts)

  1. Sphyr
    Member
    Posted 9 years ago #

    I'm using the 8-10 nightly, I downloaded it to see if I could get incoming trackbacks working, but it's still not working for me.
    Here's a post:
    http://www.chasingthewind.net/index.php?p=299
    The trackback at the bottom says it is:
    http://www.chasingthewind.net/wordpress/wp-trackback.php/299
    Note the "/" before the 299; I believe that should be a "?". Trackbacks to the above give errors.

  2. Sphyr
    Member
    Posted 9 years ago #

    I installed the 8/17 nightly to fix outgoing trackbacks. Those appear to be working; when I make a post and fill in another blog's trackback, my trackback appears on their post fine.
    Incoming trackbacks are broken now. People trying to ping me from MT are getting:
    "Ping 'http://www.chasingthewind.net/wordpress/wp-trackback.php/318' failed: HTTP error: 404 Not Found"
    That string is supposed to end in "wp-trackback.php?318". Can somebody tell me how to fix that? Given my history of munging things, I really don't want to install another nightly, it seems to be running smooth at the moment.

  3. Beel
    Member
    Posted 9 years ago #

    The CVS just had an update addressing trackback, might want to check it out.

  4. Ryan Boren
    WordPress Dev
    Posted 9 years ago #

    wp-trackback.php/318 is correct. Your server probably doesn't have AcceptPathInfo enabled. You can try something like this in .htaccess
    <Files "index.php">
    AcceptPathInfo On
    </Files>

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.