WordPress.org

Ready to get started?Download WordPress

Forums

Trackback not working 1.0 or 1.01 ? (6 posts)

  1. Simon Hampel
    Member
    Posted 10 years ago #

    Is it just me, or is trackback not working in v1.0 or 1.01 ?
    Copy and paste the trackback URL from my WordPress blog into another blog (not WP) - gets a success message.
    I then receive an email confirming the trackback.
    However, no trackback ever appears in the comments for the blog entry.
    I've checked my index.php against the new one in v1.01 to make sure I got the tags right for the blog entry and comments sections - it's identical, so that can't be it.
    Any suggestions ?

  2. Matt Mullenweg
    Troublemaker
    Posted 10 years ago #

    I just tested trackback on a few of the test blogs and it worked just fine. Can WP blog trackback itself?

  3. Matt Mullenweg
    Troublemaker
    Posted 10 years ago #

    Do you by chance have moderation enabled? Can you look (using phpMyAdmin) at the wp_comments table to see if the trackback is there?

  4. Simon Hampel
    Member
    Posted 10 years ago #

    Yes and yes.
    Manual comment moderation is turned on.
    The trackbacks are indeed in the database.

  5. Simon Hampel
    Member
    Posted 10 years ago #

    Okay, so if I go into the moderation part of admin, I can manually approve those trackbacks. Fine, trackbacks are working.
    However, if trackbacks are treated just like comments, then when the trackback notification gets sent out by email, it should include the links to approve or reject - just like other comments.
    This is why I thought it wasn't working.
    So I change the problem:
    The problem is that trackback moderation can only be done through the admin interface and not via email like regular comments. Can this be fixed please ?

  6. Matt Mullenweg
    Troublemaker
    Posted 10 years ago #

    Yes it can. :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.