WordPress.org

Ready to get started?Download WordPress

Forums

Trackback fix? (5 posts)

  1. residualforces
    Member
    Posted 9 years ago #

    I have had a few people tell me my trackbacks aren't working. I've read as many of the threads here as possible. I tried the test site, and no luck. (Am I supposed to put that TB address in my "send TB to" in the space on my write post page?)

    Anyways, I found this thread http://wordpress.org/support/topic.php?id=26506#post-149151

    I went to the site there, and found my functions.php file. That section is commented out in my version.

    As the pros here probably know I am a clutz at this hacking thing.

    I want to know before I remove the comment out (/*), and mess up my site again, is this the way to fix this?
    (along with adding /r/n/r/n/)

  2. residualforces
    Member
    Posted 9 years ago #

    I have figured out the test site now. TB's do not work even with the fixed functions.php file.

    My pingback test worked, but the TB didn't.

    Any suggestions?

  3. residualforces
    Member
    Posted 9 years ago #

    I have discovered my problem with TB's. I got a Tb to work from the test site.

    The address that is given when you hover the trackback link is
    :url/index.php/2005/4/12/name-of/trackback/

    But if you click on the trackback link, you go to the permalink, the "/trackback/" is not displayed in the address. So if you don't add the "/trackback/" manually, it doesn't work.

    Is there a hack for this?

  4. brianbonner
    Member
    Posted 9 years ago #

    I had the same problem. It turned out my server did not have the apache handler mod_rewrite installed. Now it works

  5. DianeV
    Member
    Posted 9 years ago #

    Okay. Since we're posting in different threads about the pingback/trackback problem, mod_rewrite is enabled on my server, so that's not the problem (for me).

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.