WordPress.org

Ready to get started?Download WordPress

Forums

Blubrry PowerPress Podcasting plugin
[resolved] "Track #1" instead of track name. id3-tag is ignored. file on same server!! (4 posts)

  1. tunixtunix
    Member
    Posted 1 year ago #

    Hi there,
    can you pls take a look at my site:
    http://doppeldecker.info/sermon_post/der-riss/

    Why isn't the real title displayed in the player?

    I have to 1px player in use without powerpress and it works fine there:
    http://kinderbuero.info/doppeldecker/die-winkelstadter/

    Why is that?

    http://wordpress.org/extend/plugins/powerpress/

  2. Angelo Mandato
    Member
    Plugin Author

    Posted 1 year ago #

    The "Track 1" is text displayed by the 1 Pixel Out player when the "Track" description from the mp3 cannot be read by the flash player. In order for the 1 Pixel Out player to be able to read the mp3 ID3 information, the media files need to be hosted by the same server as the Flash .swf file. This is a security issue built into Flash that prevents this from working.

    The media file also needs to have the "title" set using an ID3 editor such as iTunes.

    Because web based plays are only a small fraction of your total podcast consumption, we simplified this by allowing you to set a custom message in the player. To do this, go to PowerPress > "Audio Player" page, select the "basic settings" tab and look for the option titled "Text In Player ". You most likely have "TRACK" entered, simply replace with your own custom message to appear when ever someone clicks play. For my podcast, I display "Your listening to Plugins".

  3. Angelo Mandato
    Member
    Plugin Author

    Posted 1 year ago #

    Also in your case, it has to do with the server diference www vs without www.

    Your flash file (web site) is using URL http://www.doppeldecker.info/... where your media URL is http://doppeldecker.info/... Switch the media url to include the www. and the title will appear.

  4. tunixtunix
    Member
    Posted 1 year ago #

    Switch the media url to include the www. and the title will appear.

    thanks :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.