WordPress.org

Ready to get started?Download WordPress

Forums

Totally Weird - Theme Getting Dropped (11 posts)

  1. bmg1227
    Member
    Posted 6 years ago #

    I have no idea why this is happening, but I activate a theme I've done... and then it's ok and applied to the blog.

    Then I go back an hour later, and the theme got knocked off and is back to the default theme. Not sure why this is going on.

    Anyone else ever experience this? And if so, any way to fix that? I'm thinking it's something small that's causing it, but nonetheless it's happening and I can't use the theme I did.

  2. MichaelH
    Member
    Posted 6 years ago #

    Typically, there's something illegal (maybe some bad coding) in your theme causing WordPress to fall back to the Default theme.

  3. bmg1227
    Member
    Posted 6 years ago #

    The code validates, and the css validates, so it's got to be something. I'm hoping the upgrade to 2.3 will fix the issue.

  4. Chris_K
    Member
    Posted 6 years ago #

    keep an eye on the error logs -- see if it's missing a file. WP will also drop back to default if it can't find a specific file.

  5. Chris_K
    Member
    Posted 6 years ago #

    Oh - and there are a couple plugins that can cause this if not properly configured. I forget which, something about mobile viewing?

  6. NewMediaistcom
    Member
    Posted 6 years ago #

    I'm having the same problem - bmg1227, would you happen to be using netfirms as your hosting company?

  7. Chris_K
    Member
    Posted 6 years ago #

    Either of you using Alex King's mobile plugin? The issue I was thinking of yesterday was related to it not being fully/properly installed.

  8. LwEEs
    Member
    Posted 6 years ago #

    I had this once on my blog, my solution was to rename the directory of the theme I was using to "default", before doing this rename the theme default to default2. This only worked for me, I'm giving you no warranties that this will work for you. Good luck.

  9. kgn
    Member
    Posted 6 years ago #

    That should work properly.. or otherwise you might need to inactive all the plugin and try to test your theme again

  10. elovesong
    Member
    Posted 6 years ago #

    anyone work with the "rename" method? It's work?

  11. missadventures
    Member
    Posted 6 years ago #

    I tried renaming my theme to default (and default to default2) and it returned a fatal error. I changed it all back to the way it was, and things were fine.

    I am using Cutline 2.1 theme and it is reverting everything back to default after about 24 hours or so. It appears to check out fine, but this keeps happening. I am, by the way, using Netfirms as my hosting company. So it's possible there's something wrong there.

    Any help someone can give will be appreciated. Thanks!

    http://www.missadventures.com

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.