WordPress.org

Ready to get started?Download WordPress

Forums

"Topic Not Resolved" (1 post)

  1. Eric Mann
    Member
    Posted 5 years ago #

    I'm a plug-in developer, and I always try to provide quality systems for my clients (both paid and free). Unfortunately, there are times when my plug-ins break due to WP core upgrades or interference by other plug-ins in the installation. I keep track of these problems through emails with my customers and complaints here on the forums.

    At the moment, though, the top thread for the "what others are saying" section on my best plug-in complains that it is incompatible with WP 2.7. I have fixed the problem and have since uploaded 2 new versions of the plug-in, both of which are fully compatible with WP 2.7 and WP 2.7.1. The person who started this thread, though, has not closed the issue, so it's still marked as "Not Resolved" and I have spoken with at least 2 WP users who did not use my plug-in because of this forum thread!

    Is there a way to close this issue? Is there a way to contact the original thread poster and ask them to do so?

Topic Closed

This topic has been closed to new replies.

About this Topic