WordPress.org

Ready to get started?Download WordPress

Forums

Broken style - Motion (8 posts)

  1. mattltm
    Member
    Posted 3 years ago #

    The top menu links styling is broken in the new release of motion (V 1.1.6).

    Is there a simple fix?

  2. Chip Bennett
    Theme Review Admin
    Posted 3 years ago #

    What is broken about it?

  3. mattltm
    Member
    Posted 3 years ago #

    The links should appear white in a grey block across the page. Instead they appear in a large green font and cascade down the page (one link per line).

    My site shows how V 1.1.5 looked (I have just rolled it back). http://www.mattltm.co.uk

    V 1.1.6 has changed.

  4. Chip Bennett
    Theme Review Admin
    Posted 3 years ago #

    Have you made any changes to the Theme?

    The default download displays both custom menus, and default output (wp_page_menu(),wp_list_categories() for the two menu locations) just fine, according to my WordPress test-bed install.

  5. mattltm
    Member
    Posted 3 years ago #

    Just the bg image and the logo image.

    Scrub that. I just upgraded to 1.1.6 again so that I could screen grab it for you but... It seems to be OK now. Maybe the CSS didn't update properly?

  6. Chip Bennett
    Theme Review Admin
    Posted 3 years ago #

    More likely, it was probably just a browser CSS caching issue.

  7. mattltm
    Member
    Posted 3 years ago #

    Maybe, although I did clear the cache and test it from my work PC too.

    Re-install fixed the issue.

    Thanks.

  8. volcanic
    Member
    Posted 3 years ago #

    I'm glad you got that sorted out. Let me know if you have any questions.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags