WordPress.org

Ready to get started?Download WordPress

Forums

Too Many Redirects (8 posts)

  1. hortonseo
    Member
    Posted 2 years ago #

    I've gone through any and all posts I could find about this problem and none have resolved the problem. We have a funk blog at http://www.funkatopia.com, but cannot access the admin area to see stats or add new posts.

    When we try to get to the admin area, we get the following message:

    The webpage at http://funkatopia.com/wp-admin/ has resulted in too many redirects. Clearing your cookies for this site or allowing third-party cookies may fix the problem. If not, it is possibly a server configuration issue and not a problem with your computer.
    Here are some suggestions:
    Reload this webpage later.
    Learn more about this problem.
    Error 310 (net::ERR_TOO_MANY_REDIRECTS): There were too many redirects.

    I tried their suggestions and that didn't work. I've also seen a lot of posts and tried a lot of "fixes", but none of those worked either. I can get to the login area at wp-login.php, but cannot navigate to any pages once it's logged in. I even see the Admin header, but none of the links work.

    I also tried FTP'ing into the site, moved all of the plugins, even renamed the plugin directory. That didn't work either.

    Nothing has changed with the site and all updates worked fine the last time I was in the backend. The Permalinks structure seemed okay also, but I can't get to it to disable it anyway. Does anyone have any other suggestions that I might try?

    One smoking gun may be that my server changed locations, but the only problem with that theory is that other WordPress installations on that same server block work fine without issue. This is the only one that is crashing and burning. Luckily the site itself is fine.

  2. Lorenzo Orlando Caum
    Member
    Posted 2 years ago #

    I noticed that www requests redirect.

    Are you doing this in your htaccess file?

  3. Marco Milesi
    Member
    Posted 2 years ago #

    Did you try to change the browser?

  4. Kawsar
    Member
    Posted 2 years ago #

    Could be a plugin issue. Use this page http://funkatopia.com/wp-login.php. I see the login panel

  5. hortonseo
    Member
    Posted 2 years ago #

    Kawsar: I can login, but that's it. as mentioned, I can't see any pages once the login happens so I can't get to the plugins page to disable anything. I also hard-disabled plugins by FTP'ing in an removing he plugins folder from the wp-content. That didn't work either.

    Milmor: Yes. Happens in all 3 browsers that I have.

    Lorenzo: I haven't altered that, but I'll check with server folks and see if they touched anything when they moved the server. That may be a good tip.

  6. hortonseo
    Member
    Posted 2 years ago #

    Still no luck. Any other ideas from anyone?

  7. hortonseo
    Member
    Posted 1 year ago #

    Just to come back and close this up. This was indeed an issue on the server level where the hosting provider had to fix the problem in the htaccess file. I'm not completely clear what they did, but was told this is almost always the issue.

  8. Janak Champaneri
    Member
    Posted 1 year ago #

    Recently i figured out this problem :) ,u just need to de-activate your last installed Plugin and WOO!!!!! it works,if it dosent then try to deactivate other plugins,still it dosent works then try to change your permalinks settings,hope it would be help to u.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags