WordPress.org

Ready to get started?Download WordPress

Forums

Too many problems to solve? (4 posts)

  1. lissfit
    Member
    Posted 6 years ago #

    Hi there, sorry to bother you people with this, but it is like a nightmare here right now. A few days ago I "installed" my WordPress.org with a "one-klick" on a webhost. It started out ok, but now nothing works like it should, I have problems installing plugins (various ftp-programs are closing), I can not insert pictures the "normal" way, I have to copy and paste links from the gallery into my posts.. and to create a simple linklist with images between the lists in the side bar is pure science fiction..i have tryed various solutions.. and now I see the date is really wrong and can't find where to correct it... WordPress.org does not work as well as it did in WordPress.com... I am unfortunately not smart when it comes to programming/codes.. but I read that it was not necessary here.. but anyway... any tips for what to do?.. reinstall or drag myself back to WordPress.com?? My blog: http://www.lissfit.com :-)

  2. This Blog Sucks
    Member
    Posted 6 years ago #

    Who's your host? I use bluehost and have done the one-click install several times without incident. It's just the little things that have me vexed now.

    One thing I do have in common with you is the image uploading... seems kinda buggy and doesn't always work like it's supposed to. To fix this, you might try installing the Lightbox plugin. I don't know if that's how my image thing resolved itself, but it seems to work now. Maybe just coincidence.

  3. iridiax
    Member
    Posted 6 years ago #

    I'm guessing that the problem is with all of your plugins and widgets, maybe one or more are corrupt/bad/incompatible. Try disabling ALL of them and seeing if the problem goes away. If it does, then it is a plugin/widget problem. To identify the culprit, add them back one at a time and check each time to see if the problem returns.

    Your code could not be validated, and it looks like the validation-preventing error (a text gremlin?) may be in the rss widget, so try disabling this one first. Also, do not use a program like Microsoft Word to copy and paste into posts/pages or to edit template files as it can add text gremlins.

  4. lissfit
    Member
    Posted 6 years ago #

    Thank's both of you for your suggestion and tips.. i really appreciate it! They sounds reasonable and I will try to delete the plugins that don't work and see if it helps. I use Dreamhost by the way, and I'v heard they are great webhosts :-) I will also look for the Lightbox-plugin and try it out, I will be posting a lot of pictures in my blog, so the picture part is crucial. So let's see how it works out then :-) Thanks again for your help!

Topic Closed

This topic has been closed to new replies.

About this Topic