WordPress.org

Ready to get started?Download WordPress

Forums

Too many issues with this version!!!!!!!!!!!! (12 posts)

  1. hirmagazine
    Member
    Posted 2 years ago #

    This is the worst version ever made. Nothing works. Most my plugins get errors even that ones that are supported. I can not drag widgets at all!!!!, the load time is slower than ever. every update and plugin install freeze. Is there a fix for this? I have two different hosting servers and i thought it may be my main, so I installed on my backup, same thing, I made a free hosting account, same thing. What is the problem? I can't be the only with these problems. I LOVE WORDPRESS, I use it on all most my sites and customers, but what is going on?

  2. RichardWPG
    Member
    Posted 2 years ago #

    A fresh download and fresh installation or upgrades will fix it.

  3. hirmagazine
    Member
    Posted 2 years ago #

    I appreciate the reply, but I've tried the re-install method. Is there already an upgrade?

  4. govpatel
    Member
    Posted 2 years ago #

    I am using the latest 3.3.2 version and I do not have any problems on my website there must some thing on your install causing problems may the theme or plugins.

  5. mattmagi
    Member
    Posted 2 years ago #

    I have over 25 WP sites and have had NO issues with this latest WP version. Use updated plugins.

  6. ClaytonJames
    Member
    Posted 2 years ago #

    I can't say that I'm able to agree with hirmagazine's opinion on this one. The only real problems I've encountered are the ones I managed to introduce myself. Plugin and theme compatibility issues as well as poorly configured environments can have a major impact on performance.

  7. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

    Have you tried:
    - deactivating all plugins (yes, all) to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s). Don't forget the ones in mu-plugins if you have one. If you can't get into your admin dashboard, try resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.
    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

  8. hirmagazine
    Member
    Posted 2 years ago #

    Thanx all for the reply. I don't know what the issue is then. I've done everything. I've manually installed and one click and nothing changes.

  9. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

    It is a process of elimination. Did you do as I suggested above? Did you switch to TwentyEleven with no plugins?

    And you cannot drag widgets?

  10. hirmagazine
    Member
    Posted 2 years ago #

    I started with TwentyEleven and disabled the default plugin and still the same thing. I am starting to think it is my hosting provider. I am starting to believe ipage.com isn't the best hosting like the ratings suggest.

  11. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

    Have you tried different browsers? What you are describing is a javascript conflict.

    Is my Java working,http://javatester.org/index.htm

    Can you post your url?

  12. hirmagazine
    Member
    Posted 2 years ago #

    My fault, well I page fault. Than everyone. I switch provider and ow with blue host and everything works.

Topic Closed

This topic has been closed to new replies.

About this Topic