WordPress.org

Ready to get started?Download WordPress

Forums

token_get_all() (7 posts)

  1. kitsunesniper
    Member
    Posted 4 years ago #

    I can't edit my themes or plugins since upgrading to 2.8. I get this error:

    Fatal error: Call to undefined function token_get_all() in /home/kitsune/foxhack/wp-admin/includes/misc.php on line 273

    I've tried going to wp-admin/update-core.php and force WordPress to reinstall itself, and the error still happens. I did a straight upgrade from 2.7.1 to 2.8.

    Can anyone please help?

  2. esmi
    Theme Diva & Forum Moderator
    Posted 4 years ago #

    Try deactivating all plugins and check to see if this resolves the problem. If it does, activate the plugins one by one until you find the problematic plugin(s).

    How to deactivate all plugins when not able to access the administrative menus?

  3. kitsunesniper
    Member
    Posted 4 years ago #

    That didn't work. I'm still getting the same error.

    Also, deactivating all the plugins also appears to have deleted the settings for some of them, so now I have to reconfigure them again.

  4. kitsunesniper
    Member
    Posted 4 years ago #

    ... Really, nobody knows?

  5. kitsunesniper
    Member
    Posted 4 years ago #

    Bump.

    I managed to find out via another post in the forum that this is related to the tokenizer not being installed on my server's PHP. My web host does not have this option available, so I'd appreciate it if we could make this optional somehow.

  6. EasyTarget
    Member
    Posted 4 years ago #

  7. wilzdezign
    Member
    Posted 4 years ago #

    Main Support topic is on wordpress.org/support/topic/277659

    This is an with tokenizer with the latest 2.8

    Fatal error: Call to undefined function token_get_all() in /var/www/[wordpress-site]/htdocs/wp-admin/includes/misc.php on line 273

Topic Closed

This topic has been closed to new replies.

About this Topic