WordPress.org

Ready to get started?Download WordPress

Forums

OpenTok Video Chat
tokbox plug-in doesn't work (6 posts)

  1. frock
    Member
    Posted 3 years ago #

    i installed the plug-in as instructed, activated it, & registered. the settings page doesn't show anything except the registration details (no options to set anything), the icon that is supposed to be in the bottom RH corner to start a chat isn't there, & it has changed the colour on half of the links in the site from green to blue. so i've deactivated it.

  2. andrewrdudum
    Member
    Plugin Author

    Posted 3 years ago #

    Hi there,

    We've been digging hard to try and figure out what has been causing this strange bug. What is the email address and blog URL? I can dig right now to figure out what is going on.

    As well, which version of WP are you using? Any specific theme?

    You can reach me directly on the thread or email me at andrew@tokbox.com

    Best,
    Andrew

    Product Manager, TokBox

  3. frock
    Member
    Posted 3 years ago #

    hi andrew,
    thanks for your reply; the blog is http://www.upstage.org.nz & we are using wordpress 3.0.5. the theme is one that was adapted from the default wordpress theme about 4 years ago.

    i installed the latest version of the plug-in, & it showed up in the plug-ins page & was able to be activated, but that was about it ...

    thanks for looking into it.

    helen : )

  4. kankanala
    Member
    Posted 3 years ago #

    Hi Helen,

    If you are willing to email me contents of your theme folder, that would be very useful.

    I'm at praveen@tokbox.com

    Thanks,
    Praveen

  5. leetmindz
    Member
    Posted 3 years ago #

    Exact same problem as "frock" with the exception of i can see the start chat button, but i have absolutely no admin options page.

    I'm using a clean install (brand new, never touched.) of WordPress 3.2.1

    The theme i'm using is the default Twenty Eleven 1.2 theme that comes with the 3.2.1 package of wordpress. (It's also clean, untouched.)

    I have no other plugins installed. This is the very first thing i attempted to use after downloading/installing 3.2.1

  6. frock
    Member
    Posted 3 years ago #

    hi leetmindz,
    the tokbox people were very good at trying to respond to my problem (here & directly by email) but it seems that in our installation of wordpress, for some reason we have the plugins directory outside of the main wordpress directory, & this might have been what was causing problems for us.

    since presumably there was a good (altho perhaps now historical) reason for having the plugins directory in a non-standard place, i've ended up by giving up on this one. but if your plugins directory is where it should be, then it should be possible to get it working.

    good luck,
    h : )

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic