WordPress.org

Ready to get started?Download WordPress

Forums

Toggle The Title
[resolved] "Toggle the Title" makes formatting bar disappear in 3.8 (6 posts)

  1. Lisaweb
    Member
    Posted 6 months ago #

    When I install this plugin in 3.8, it makes the formatting bar disappear. It also makes it to where you can't edit the permalink.

    I don't know if this is because I have the TinyMCE Advanced plugin installed, or if "Toggle the Title" is not yet compatible with 3.8.

    Either way, would you be willing to update the plugin so that it is compatible with both? (As almost 3 million have downloaded TinyMCE Advanced, so it is a very well-used and popular plugin.)

    Thanks for anything you can do!

    http://wordpress.org/plugins/toggle-the-title/

  2. avner.komarow
    Member
    Plugin Author

    Posted 6 months ago #

    hi,
    i have tested it on my end with wp version 3.8, TinyMCE Advanced 3.5.9.1 and Toggle The Title 1.3 and Twenty Fourteen theme.
    everything works fine. the formatting bar did not disappear...

    take a look: http://s24.postimg.org/oxr6hjrtx/image.png (note the html button on the top right i have added via TinyMCE Advanced)

    can you please write down the steps in order in order to recreate the issue?

  3. avner.komarow
    Member
    Plugin Author

    Posted 6 months ago #

    hi,
    i am still waiting for your reply...
    avner.

  4. Lisaweb
    Member
    Posted 6 months ago #

    Sorry Avner for the late reply. After I got your message here, I checked my error log, and there were a huge amount of php and database errors. So I deacitvated and deleted a bunch of plugins that were not critical to my site, and then I reactivated the ones I really wanted to keep, one by one, including yours. The errors have disappeared and so has the bugs I mentioned above. I apologize for not being more diligent to hunt the source of the problem down before posting here. If when adding back any of the other plugins the errors above come back, I will post here to let you know which plugin was causing the problem.

    And above all, thanks for your great plugin!

    -Lisa

  5. avner.komarow
    Member
    Plugin Author

    Posted 6 months ago #

    hi lisa,
    happy to help, if you like the plugin please rate it :-).

    anyways, i guess i can resolve the issue?
    avner.

  6. Lisaweb
    Member
    Posted 6 months ago #

    Yep. And I already rated it, 5 stars. :-)

Reply

You must log in to post.

About this Plugin

About this Topic