WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Todays Update Destroyed my Dashboard! (4 posts)

  1. SallyWingles
    Member
    Posted 8 months ago #

    Wow, what happened? Immediately after this update my WordPress Dashboard looks like something out of a bad sci-fi moving pictures movie -- awful!

    I've enclosed a link http://postimg.org/image/5j49656zr/ to a screenshot to show what has happened.

    I've never made any changes to my Dashboard style... so it should be showing the default but it is not.

    Also the gallery is showing nothing but code. The gallery on the site is fouled.

    YIKES: I went to all of my Pages and Posts within the Dashboard and the Text View or HTML View-- is missing 3/4 of the text for each. What in the world happened. I cannot edit a page if I wanted to because 3/4s of the data is not showing. But thank goodness the site is looking okay. It looks like the dashboard area is using my theme background style but other areas do not match my theme so I am not sure where its coming from.

    What caused the NexGen update to do this?
    Can someone please suggest how I can fix this?

    I fear logging out now!

    http://wordpress.org/plugins/nextgen-gallery/

  2. photocrati
    Member
    Plugin Author

    Posted 8 months ago #

    Hi Sally,

    No idea what may be causing this one. That's very bizarre. I'm not sure when we'll get to this since we have other issues that are more common. I might suggest rolling back to 1.9.13 for now:

    See our rollback guide here:
    http://www.nextgen-gallery.com/how-to-rollback-a-version/

    Thanks,
    Erick

  3. SallyWingles
    Member
    Posted 8 months ago #

    Thank you Erick for your prompt reply. I do appreciate how quickly you answered. I will follow your advice from the rollback guide.

    I will also monitor your support blog for further update notices as I am eager to know what caused the issue.

  4. SallyWingles
    Member
    Posted 8 months ago #

    Just wanted to note that when I followed the rollback steps, he moment I deactivated the NextGen Plugin, my dashboard went back to normal! Hope this little bit of info helps with your investigation.

Reply

You must log in to post.

About this Plugin

About this Topic