WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
"Titles & Metas" no longer accessible (10 posts)

  1. mexitodd
    Member
    Posted 1 year ago #

    WordPress SEO version: 1.3.2

    I just upgraded to WP 3.5 and all of a sudden, the tabs on the "Titles & Metas" settings don't work. The tabs are there, but they don't show any of the page that was below it before.

    I have several blogs that I just installed your WordPress SEO on, and the two on which I upgraded to WP 3.5 are having the problem while the 3 that are still on WP 3.4.2 are working fine.

    I also JUST noticed that the plugin has a new version (1.3.2) - I upgraded and am still having the same problem.

    BTW, I also noticed that on WP 3.5, the menus on the side of the page (admin side) don't seem to give option on a hover - you have to click into them. Anyone else seeing this?

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. macaerials
    Member
    Posted 1 year ago #

    I'm having the same problem all I see is the title all the tabs below hav disappeared. I'm using iFeatures Pro 4.5 theme.

  3. ozdane75
    Member
    Posted 1 year ago #

    Same problem as well

  4. renepot
    Member
    Posted 1 year ago #

    I have the same problem to. I'm using iFeatures Pro 4.5 theme.

  5. lisarden
    Member
    Posted 1 year ago #

    I've already posted the issue (still no resolution):

    http://wordpress.org/support/topic/titles-and-meta-is-broken-in-the-setup-panel

  6. rolf@hecken.ca
    Member
    Posted 1 year ago #

    Same here

  7. amitkol
    Member
    Posted 1 year ago #

    Ya and also the SEO check is showing grey for the posts u have written after the update !!

  8. amitkol
    Member
    Posted 1 year ago #

    U can get seo Check working just fine wen u restore to default !!

    and also for the meta description part
    As expected, your theme has this:

    <meta name="description" content="" />
    <meta name="keywords" content="Kelowna social media marketing, social media marketing, kelowna social media, social advertising, kelowna facebook, kelowna twitter, kelowna rss, kelowna youtube, kelowna linkedin" />

    Above the output of my plugin, throw that out of your header.php or wherever it is and it should be better.

    See Here

  9. dawnirion
    Member
    Posted 1 year ago #

    same here, i can't see the check box that let's me add keywords.

  10. lemy
    Member
    Posted 1 year ago #

    Hello people!
    I had the same problem with Yoast WordPress SEO but here comes one
    solution to the problem, I took home the older version of WP and copied over the new WP 3.5 everything works since then, simply use your FTP program such. fillezila and copy over the new version.

    greetings 2hackx team
    http://www.2hackx.net

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic