WordPress.org

Ready to get started?Download WordPress

Forums

Slideshow
[resolved] Title/Description text color issues... (11 posts)

  1. NaplesListed
    Member
    Posted 10 months ago #

    Can you tell me what the css would be & where to place it to force the title/description text to be white? I have tried everything, but nothing changes it to white. It's currently showing up as a pale blue & you can barely see it. I was able to darken the opacity of the box to help, but it still is very hard to read.

    Here's a link to it in my staging area...(not live yet)
    http://rflna1williams.staging.wpengine.com/

    http://wordpress.org/plugins/slideshow-jquery-image-gallery/

  2. Stefan Boonstra
    Member
    Plugin Author

    Posted 10 months ago #

    You should be able to find some information about customizing your slideshow's stylesheet in this thread.

  3. NaplesListed
    Member
    Posted 10 months ago #

    Thanks Stefan,

    I tried the instructions in that thread earlier but they don't change my text color at all...that's why I asked here. I don't get why it doesn't work for me. I even disabled all plugins to rule out a conflict...still no luck.

  4. NaplesListed
    Member
    Posted 10 months ago #

    The font color is correct (white) when I add the slideshow to any page using widget builder. But when I add the slideshow to my home page in homebox1 using the same widget builder, it changes the font color. I'm stumped!

  5. Stefan Boonstra
    Member
    Plugin Author

    Posted 10 months ago #

    The text color seems to be overridden by other stylesheets' values. To solve this you should add '!important' to your color statements. As an example:

    color: ffffff !important;

  6. NaplesListed
    Member
    Posted 10 months ago #

    Thanks for the info, but that didnt work either. Any other suggestions?

  7. Stefan Boonstra
    Member
    Plugin Author

    Posted 10 months ago #

    I'm terribly sorry, I wasn't paying attention when I wrote that. The color code should of course be prefixed with a hashtag:

    color: #ffffff !important;

  8. NaplesListed
    Member
    Posted 10 months ago #

    Yes, I figured that was needed...I tried that too & still no luck. This one really has me stumped.

  9. Stefan Boonstra
    Member
    Plugin Author

    Posted 10 months ago #

    There's one too many f's in the color code. There should be six, while there are seven at the moment. This is the reason it's not working.

    This is how it currently is:

    color: #fffffff !important;

    This should work:

    color: #ffffff !important;

  10. NaplesListed
    Member
    Posted 10 months ago #

    Darn those teeny tiny little f's...how did that extra one get in there? LOL
    Problem fixed...THANK YOU!!!!!

  11. Stefan Boonstra
    Member
    Plugin Author

    Posted 10 months ago #

    You're very welcome! :)

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.