WordPress.org

Ready to get started?Download WordPress

Forums

WP Clone by WP Academy
[resolved] title tag not changing (4 posts)

  1. paolobg
    Member
    Posted 1 year ago #

    Hi, I'm using WP Clone to replicate a standard WP website on different domains. The plugin works wonderfully but I realized that the title tag (the domain name shown on browser "label") does not take the new domain <TITLE> despite i've duly amended "title" with all in seo plugin.
    here is the original website http://www.daria.it
    here are two clone websites:
    http://www.miriana.it
    http://www.annelisa.com
    as you can see on the browser label always "Daria" is being shown instead of the new domain name

    http://wordpress.org/extend/plugins/wp-clone-by-wp-academy/

  2. WP Academy
    Member
    Plugin Author

    Posted 1 year ago #

    that's the expected behavior,but you should be able to easily change the site's title if you go to "Settings -> General"

  3. paolobg
    Member
    Posted 1 year ago #

    Hi Wp. I've tried to change it both in the title tag as well as in the general settings and all in seo field. It never took the changes.
    At the end I've found out it was all in seo creating some problems because as soon as I deactivated the plugin the correct title tag appeared.
    Probably cloning with all in seo activated creates some bugs there.
    now i've solved it in this way.

  4. WP Academy
    Member
    Plugin Author

    Posted 1 year ago #

    hmm,weird,I'm gonna try to replicate this. thank you..

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic