WordPress.org

Ready to get started?Download WordPress

Forums

Title, not thumbnail, showing up in media since upgrade (4 posts)

  1. michaeldayla
    Member
    Posted 2 years ago #

    I just upgraded to 3.4 and uploaded my first image after the upgrade. The image shows up in my media files, but the title shows, as opposed to a thumbnail of the image as before. However, sometimes the image will show up, sometimes not. Other images, which previously showed up as a thumbnail, now show us as title only, too.

    I received the following email from WP after the upgrade: WP Super Cache was removed from your blog but the mod_rewrite rules in your .htaccess were not. I assumed this was because I disabled all plugins prior to the upgrade. But, then I enabled them again so I am not certain this advisory from WP is the problem, or not.

    The site displays fine, it's just that I want thumbnail images to show up in the media library, not the title!

  2. michaeldayla
    Member
    Posted 2 years ago #

    Weird. This evening, all thumbnails appeared in the media library. However, when it refreshed, I got titles instead of thumbs. How can I fix this. Help! Please!

  3. Pioneer Valley Web Design
    Member
    Posted 2 years ago #

    IF you are no longer using WP Super Cache, open up .htaccess using Filezilla or your host provided file manager and removed all rules placed by the plugin. Then, go to Admin Dashboard>Settings>Permalinks> select your permalink setting and save - note: save even it it shows your current permalink settings already. If using another caching plugin, clear it's cache.

  4. michaeldayla
    Member
    Posted 2 years ago #

    "IF you are no longer using WP Super Cache, open up .htaccess."

    I only disabled WP Super Cache prior to the upgrade. But, your post might have had me looking in the right place. I checked out the Permalinks setting and there was an advisory there because my .htaccess was read only. I had locked it using Bullet Proof Security. So, I unlocked it and updated it using BPS. I then went to the Permlink settings and the warning had disappeared. None the less, I "saved" my permalink settings and then re-locked the .htaccess file. Thumbs are now appearing in media. I'll see if it's a permanent fix next time I upload a .jpg. Thanks for the help. I really appreciate it.

Topic Closed

This topic has been closed to new replies.

About this Topic