WordPress.org

Ready to get started?Download WordPress

Forums

DP Maintenance Mode Lite
Title not displaying properly (7 posts)

  1. vmcutlip
    Member
    Posted 1 year ago #

    I have gotten this plugin to work, but it does not display a proper Title. It shows the following: <? bloginfo( 'name' )?>

    http://wordpress.org/extend/plugins/dp-maintenance-mode-lite/

  2. dpereyra
    Member
    Plugin Author

    Posted 1 year ago #

    Can you send some URL? So I can take a look

  3. vmcutlip
    Member
    Posted 1 year ago #

    http://www.vmcutlip.com This is the site that I am experiencing this on. It seems to work if I do not use your DP Maintenance plugin.

  4. dpereyra
    Member
    Plugin Author

    Posted 1 year ago #

    I don't see any issues in the URL that you sent, and I just tested it in my server and seems to work correctly. I will see if I receive more reports like this

  5. vmcutlip
    Member
    Posted 1 year ago #

    Look at the title that is displayed when Maintenance Mode is on (now).

    It shows <? bloginfo('name' )?>

    Any clues.

  6. dpereyra
    Member
    Plugin Author

    Posted 1 year ago #

    Ok,

    Try to find all the appareances of <? bloginfo('name' )?> and replace it with <?php bloginfo('name' )?>

  7. dpereyra
    Member
    Plugin Author

    Posted 1 year ago #

    I just updated the package with this fix.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.