WordPress.org

Ready to get started?Download WordPress

Forums

Slideshow
[resolved] Title isn't showed when 'hide description box' is set to yes (8 posts)

  1. Benjamin
    Member
    Posted 9 months ago #

    Title isn't showed when "hide description box, pop up when mouse hovers over" is set to yes. Where to edit the setting where the is css - (top:338px).
    https://www.dropbox.com/s/nh35yzj5pjdehbj/slider.PNG

    Thank you,
    Ben

    http://wordpress.org/plugins/slideshow-jquery-image-gallery/

  2. Ryan Love
    Member
    Posted 9 months ago #

    Ben,

    If you temporarily set it to no, does it display the title then? (It should)

    Also a link to the page where the slideshow is would make it easier to offer other solutions.

    Regards,
    Ryan

  3. Benjamin
    Member
    Posted 9 months ago #

    Yes, it does when set to no. Here's the link http://cascades.org/group-facilities/activities/

    Thank you!

  4. Ryan Love
    Member
    Posted 9 months ago #

    Within the settings, what have you set the height to? (If anything)

    Can you set it to 260 temporarily and see what happens.

  5. Ryan Love
    Member
    Posted 9 months ago #

    In fact Benjamin, have you created your own stylesheet for this within the general settings.

    It looks as though there's a boarder on the slideshow, which is preventing it from showing the title.

    Can you remove this or just make it smaller and see what happens.

  6. Benjamin
    Member
    Posted 9 months ago #

    Thank you. I found the cause. It was the margin-bottom: 20px; style.
    Many thanks!

  7. Ryan Love
    Member
    Posted 9 months ago #

    Glad you got it working.

    Please mark the topic as resolved.

    All the best,
    Ryan

  8. Benjamin
    Member
    Posted 9 months ago #

    Thanks!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.