WordPress.org

Ready to get started?Download WordPress

Forums

WebLibrarian
[resolved] Title doesn't show as link (5 posts)

  1. sithar
    Member
    Posted 6 months ago #

    I am using this example
    [weblib_searchform]
    [weblib_itemlist holdbutton=1 inlinemoreinfo=1]
    Doing this dont show titles as clickable link like in your demo site?

    I played around with "moreinfourl" parameters without success. Please help!
    Thanks
    Sithar

    http://wordpress.org/plugins/weblibrarian/

  2. Robert Heller
    Member
    Plugin Author

    Posted 6 months ago #

    I cannot reproduce this error. Everything seems to work for me. What version of WordPress, PHP, Apache (or are you using IIS?), MySQL, ahd what operating system is your *server* running (Linux or MS-Windows Server)?

  3. sithar
    Member
    Posted 6 months ago #

    So you are saying i need not worry about moreinfourl parameters and the link on title should appear with the short code mentioned in my last post?

    Here's what I have:
    Wordpress version 3.8
    Php version 5.3.26
    Aoache version 2 i think
    OS: Mac OS X Mountain Lion using OSX Server

    I should try in a remote shared hosting server and come back to you
    Thanks for your response and hope to hear from you again.

  4. Robert Heller
    Member
    Plugin Author

    Posted 6 months ago #

    If inlinemoreinfo = 1, moreinfourl gets set to the current page's permalink. That is, the links are to the current page, with the necessary CGI parameters added on. If inlinemoreinfo is 0, then moreinfourl needs to be set in order for the links to be created.

  5. sithar
    Member
    Posted 6 months ago #

    Hi Robert,
    Thanks. I think I cried for help a bit too early. It worked after I started adding more collections.

    Thanks for your help!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.